How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Toyota Service Your Own Question
Toyota Service
Toyota Service, Lexus and Toyota expert
Category: Lexus
Satisfied Customers: 4750
Experience:  30 + years of experience; Multiple Award Winning Svc Mgr; Just Answer Customer's Choice Award Winner
14892859
Type Your Lexus Question Here...
Toyota Service is online now
A new question is answered every 9 seconds

I have a problem with a 2002 is300. This is my son's car

Customer Question

Hi. My name is***** have a problem with a 2002 is300. This is my son's car and about a month ago, he decided it needed to be rebuilt as it was smoking rather badly. New bearings and rings, had the head sent through the dishwasher at the machine shop
and the valves done. Everything is stock. Once the engine was re-installed, it won't idle. He has done all kinds of electronic and wiring checks (he used to be a Toyota master tech) and can't find the problem. We have it narrowed down to the 1-6 coil pack.
No fire at idle but at about 1500rpm, will start to fire and the car smooths out. Back to idle and it stops firing again. We have switched the coil packs and replaced the plug wires. The plugs are the correct NGK plugs. We also had the injectors cleaned and
patterned with new plastic nozzles from Toyota. We are just about ready to torch it and call it good. Any ideas
Submitted: 1 year ago.
Category: Lexus
Expert:  Toyota Service replied 1 year ago.

Hello. Welcome to Just Answer. Please allow me to assist you. This sounds like you are losing the cam or crank position signal. Most likely, the crank is moving laterally in the block, causing the tone ring to leave the sensor area of the crank sensor....Or....the tone ring was installed backwards. This is what I would be looking at first if this car was in my shop.

Customer: replied 1 year ago.
I just tore the front of the engine apart and found a missing crank sensor tab. Going to order parts now. Hopefully, I will let you know tomorrow how it goes
Expert:  Toyota Service replied 1 year ago.
That will certainly cause it.
Customer: replied 1 year ago.
New crank timing gear and it runs like a watch. All it took was advice from you and an old tech going over what had been done. Thanks for the push in the right direction!
Expert:  Toyota Service replied 1 year ago.
You are very welcome. Thank you for the compliment. A positive rating for my input would be greatly appreciated. You can also choose to offer a bonus if you are exceptionally happy. Thanks for choosing Just Answer.
Customer: replied 1 year ago.
This technique was helpful. I was thinking the saw thing he told me and helped steer me in the right direction. Thanks for the quick response. John.
Expert:  Toyota Service replied 1 year ago.
Thank you for that. Please click on the rating box and choose one of the five possibilities. Thanks.