How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Toyota Service Your Own Question
Toyota Service
Toyota Service, Lexus and Toyota expert
Category: Lexus
Satisfied Customers: 4605
Experience:  30 + years of experience; Multiple Award Winning Svc Mgr; Just Answer Customer's Choice Award Winner
14892859
Type Your Lexus Question Here...
Toyota Service is online now
A new question is answered every 9 seconds

This is going back to my original request on June

Customer Question

this is going back to my original request for help on June 23rd I believe. Was doing good for almost a week but now it's not. 02 July 2015 01:52 I installed a new alternator 6 days ago and the car seem to be doing well until last night. Last night I drove
to pick up my daughter in law from work, which is only about 3 or 4 miles away. We got back home, turned off the car, went inside the house for about 30 mins before we tried to leave again. When I tried to start the car I noticed it seemed to drag a little
like going to have an issue starting but it started. I thought I was all in my head cause why would this issue be starting again. I drove up the street to a restaurant and ran in to get the food we ordered leaving my daughter in law in the car with it running.
It would have had the A/C, headlight, radio all running. When I got in the car I noticed that my red battery light was lit up again. I immediately turned the A/C so the car wouldn't die. From there I drove about 1/2 a mile to a little store, ran inside keeping
the car on but A/C still off. Came back to the car and proceeded to drive home. On the way back I went ahead and turned the A/C on full force again and watched everything closely. The battery light never came back on, the radio never started having in of the
static it normally did when issues started happening with the power, and the lights were bright and never tried to dim or lose power at any time. I thought to myself, "weird". I pulled into the drive way and all seemed fine so I turned the car off. Then I
decided to see if the car would start. Car would not start. Just made the clicking sound it does when it seems like the battery doesn't have enough power to turn the car over. So now I am really confused. Oh yeah, one more thing, when I left the restaurant
the check engine light came one as well. Stayed on the entire time all the way home. This morining I went out to take her to work and the car was dragging like it didn't want to start, like the battery didn't have enough power, but it did start. I drove all
the way to her job and back and the radio didn't do the static stuff and the battery light didn't come on, and the engine light is not on at all today. When I got home I didn't think about trying to start it after I turned it off. What in the world is wrong
with this car?
Submitted: 1 year ago.
Category: Lexus
Expert:  Toyota Service replied 1 year ago.
I believe I answered you question on the other page you entered onto. If you missed it, I believe you have a faulty alternator. This happens in the world of remanufacturing. In order to make prices low, they really do not replace al of the internal components. I would recommend a genuine Toyota reman alternator from a Toyota dealer parts department

Related Lexus Questions