How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Skyvisions Your Own Question
Skyvisions, ASE Certified Technician
Category: Lexus
Satisfied Customers: 14324
Experience:  Lexus Expert
Type Your Lexus Question Here...
Skyvisions is online now
A new question is answered every 9 seconds

95 Lexus sc300. No power from new alternator. Battery is low but Id think the car wo

Resolved Question:

95 Lexus sc300. No power from new alternator. Battery is low but I'd think the car would run on Alt after jumping. Fuses are good. Is the large terminal on the Alt (4ga.) pos or neg and why am I not reading any voltage from new Alt?
Submitted: 4 years ago.
Category: Lexus
Expert:  Skyvisions replied 4 years ago.

Thank you for choosing JustAnswer and allowing me to help you resolve your Lexus questions!

WAs the car jumped backwards or the battery installed backwards even for a split second?

Customer: replied 4 years ago.
No. The car was running. Must have been running on the battery. Driving it for the first time in nine years and it breaks down roadside. Went to napa and bought new Alt. No voltage at battery. Maybe my old Alt was good?
Expert:  Skyvisions replied 4 years ago.
Do you have a voltage reading at the battery and the large post at the alt? Have you had the new ALT check for output? Have you had the battery tested? Do any warning lights come on when the engine is running?
Customer: replied 4 years ago.
Old and new Alt is good. Battery is low. Have to jump start. Remove jumpers to take reading and car dies.
Expert:  Skyvisions replied 4 years ago.
What about the voltages?
Customer: replied 4 years ago.
Battery w car off 11.8 and nothing from large Alt post to chasis.
Expert:  Skyvisions replied 4 years ago.

This means the 120 amp ALT fuse is blown. This is the link
to the battery from the ALT large post. This is located in the fuse box under
the hood. This is a large box type fuse. If it is blown open it has to be
replaced. IT is bolted into the fuse box. The fuse box has to be disassembled
to replace it. If you touch the terminals together as a test see if it charges
13+ volts. Let me know what you find.

Customer: replied 4 years ago.
The fuse is good. And has 12 volts on both sides of it.
Expert:  Skyvisions replied 4 years ago.
It's highly unlikely that the wire between there and the alternator is broken. Are you 100% certain that you do not have any voltage on the large cable with the post and 10 mm nut? Take a large jumper wire 10 gauge or larger and attach it from the positive battery cable to the post on the alternator and see if the system starts to charge. Let me know if the alternator starts charging with this jumper wire in place.
Skyvisions and other Lexus Specialists are ready to help you
Customer: replied 4 years ago.
Yes I am sure it does not have voltage. I can take my meter and it won't ring through to the positive side of the battery but it will ring through to the frame. Ok I will try that next.
Expert:  Skyvisions replied 4 years ago.
Let me know how the jumper wire goes from the positive terminal of the battery over to the post on the alternator.
Customer: replied 4 years ago.
But if the large post on the alternator rings though to ground then it should spark when I put power on that post.
Expert:  Skyvisions replied 4 years ago.
Post a picture of the post you are saying is grounded. The terminal goes from the alt directly to the battery. Then there is one electrical plug.

Related Lexus Questions