How JustAnswer Works:

  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.

Ask Josh Your Own Question

Josh
Josh, Computer Enthusiast
Category: Laptop
Satisfied Customers: 16031
Experience:  Laptop expert
50836188
Type Your Laptop Question Here...
Josh is online now
A new question is answered every 9 seconds

Toshiba Portege Z830 W7 64-bit. No sign of TVAP in Programs

Customer Question

Toshiba Portege Z830 W7 64-bit. No sign of TVAP in Programs and Features but
a) Flash Cards are not working but
b) trying to re-install gives error "already installed"
How to unistall and reinstall clean, please?
Submitted: 5 months ago.
Category: Laptop
Expert:  Josh replied 5 months ago.

Hi!

You can use a removal program called Revo that will show all programs installed and easily help you remove them.

You can download the program here: http://www.revouninstaller.com/revo_uninstaller_free_download.html

Click on Free Download then install the program. Open the program and select your program that you wish to uninstall.

If you can take a minute and use the rating system to rate our session as 3 stars or higher and press Submit so I am credited with helping you.

Customer: replied 5 months ago.
NOT SOLVED!Same problem: REVO cannot find Toshiba Value added Package but when I try to install the package it tells me it is already in the machine
Expert:  Josh replied 5 months ago.

Have you tried using a system restore to a point before the issue?

Click the Start button . In the search box, type System Restore then press enter.

Choose a different restore point.
Select a date before the issue. (Click on Show more Restore points)
Follow the prompts to restore your computer
Your computer will restart, after the restart try again.

Customer: replied 5 months ago.
NOT SOLVED!Same problem: REVO cannot find Toshiba Value added Package but when I try to install the package it tells me it is already in the machineI have tried that but do not want to go back too far. I need to know the TVAP command-line commands to force an unistall
Expert:  Josh replied 5 months ago.

The default uninstaller should be found here:

C:\Program Files\TOSHIBA\TVAP - There should be a file called uninst.exe or unisntalltool.exe in the folder that you can run.

Customer: replied 5 months ago.
NOT SOLVED!Same problem: REVO cannot find Toshiba Value added Package but when I try to install the package it tells me it is already in the machineI have tried that but do not want to go back too far. I need to know the TVAP command-line commands to force an unistallI tried that too: there is only uninstall.msi in the TVAP folder (from the full TVAP download from the Toshiba site)
Customer: replied 5 months ago.
NOT SOLVED!Same problem: REVO cannot find Toshiba Value added Package but when I try to install the package it tells me it is already in the machineI have tried that but do not want to go back too far. I need to know the TVAP command-line commands to force an unistallI tried that too: there is only uninstall.msi in the TVAP folder (from the full TVAP download from the Toshiba site)I have to go out now but do not feel we are getting any closer to a solution unfortunately. I will try again tomorrow.
Expert:  Josh replied 5 months ago.

I would recommend a system restore which does not delete any personal files on your system. If you restore back to a time before the issue, it will be fixed.

Customer: replied 5 months ago.
NOT SOLVED!Same problem: REVO cannot find Toshiba Value added Package but when I try to install the package it tells me it is already in the machineI have tried that but do not want to go back too far. I need to know the TVAP command-line commands to force an unistallI tried that too: there is only uninstall.msi in the TVAP folder (from the full TVAP download from the Toshiba site)I have to go out now but do not feel we are getting any closer to a solution unfortunately. I will try again tomorrow.Not an acceptable solution I fear, but thank you.
Customer: replied 5 months ago.
NOT SOLVED!Same problem: REVO cannot find Toshiba Value added Package but when I try to install the package it tells me it is already in the machineI have tried that but do not want to go back too far. I need to know the TVAP command-line commands to force an unistallI tried that too: there is only uninstall.msi in the TVAP folder (from the full TVAP download from the Toshiba site)I have to go out now but do not feel we are getting any closer to a solution unfortunately. I will try again tomorrow.Not an acceptable approach I fear, but thank you.I think we would do better to give up and close this down with thanks for your efforts, but no solution in this case.
Expert:  Josh replied 5 months ago.

Thank you for your time. The system restore will fix your issue.

If you can take a minute and use the rating system to rate our session as 3 stars or higher and press Submit so I am credited with helping you.

Customer: replied 5 months ago.
NOT SOLVED!Same problem: REVO cannot find Toshiba Value added Package but when I try to install the package it tells me it is already in the machineI have tried that but do not want to go back too far. I need to know the TVAP command-line commands to force an unistallI tried that too: there is only uninstall.msi in the TVAP folder (from the full TVAP download from the Toshiba site)I have to go out now but do not feel we are getting any closer to a solution unfortunately. I will try again tomorrow.Not an acceptable approach I fear, but thank you.I think we would do better to give up and close this down with thanks for your efforts, but no solution in this case.Since the problem is not solved, could you please confirm a refund. As it is not your fault and you have done your best, ***** ***** case, I am happy to rate you highly.
Expert:  Josh replied 5 months ago.

Please perform a system restore to fix the issue. It will not delete any personal files and it will fix your issue.

Customer: replied 5 months ago.
NOT SOLVED!Same problem: REVO cannot find Toshiba Value added Package but when I try to install the package it tells me it is already in the machineI have tried that but do not want to go back too far. I need to know the TVAP command-line commands to force an unistallI tried that too: there is only uninstall.msi in the TVAP folder (from the full TVAP download from the Toshiba site)I have to go out now but do not feel we are getting any closer to a solution unfortunately. I will try again tomorrow.Not an acceptable approach I fear, but thank you.I think we would do better to give up and close this down with thanks for your efforts, but no solution in this case.Since the problem is not solved, could you please confirm a refund. As it is not your fault and you have done your best, ***** ***** case, I am happy to rate you highly.
Customer: replied 5 months ago.
The system restore approach is not what I was looking for as it undoes number of system improvements that I (and Microsoft) have carried out. A clean uninstall is what I was asking for. If you cannot find the answer, we will have to close without a fix and agree that this problem is not resolved in a satisfactory manner.
Customer: replied 5 months ago.
The system restore approach is not what I was looking for as it undoes number of system improvements that I (and Microsoft) have carried out. A clean uninstall is what I was asking for. If you cannot find the answer, we will have to close without a fix and agree that this problem is not resolved in a satisfactory manner.Please provide a response agreeing that in this case the issue remains and that the money-back guarantee applies.
Expert:  Josh replied 5 months ago.

Have you attempted the install in Safe Mode?