How JustAnswer Works:

  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.

Ask IT Miro Your Own Question

IT Miro
IT Miro, Computer Scientist
Category: Laptop
Satisfied Customers: 2955
Experience:  Bachelor's Degree in Information Technology, Microsoft Certified Professional
30721786
Type Your Laptop Question Here...
IT Miro is online now
A new question is answered every 9 seconds

I have a Dell XPS 15 (Late 2013 Model) with windows 8.1 on

Customer Question

I have a Dell XPS 15 (Late 2013 Model) with windows 8.1 on it. Out the box, when I plug most things into my USB, it continuously keep connecting and disconnecting. Im seriously getting tired of this and I have not been able to use the machine the way I want to.
Submitted: 1 year ago.
Category: Laptop
Expert:  IT Miro replied 1 year ago.

Hello! I am IT Miro and I will assist you on this question.


To confirm, has this problem started to happen ever since you purchased the laptop?
Customer: replied 1 year ago.

Yes

Expert:  IT Miro replied 1 year ago.
Have you reported a problem to Dell?
Customer: replied 1 year ago.

It's not a dell issue, (hardware) its a issue with Windows 8.1 and the power usb is putting on devices, its a way to fix it buts it beyond my level oF knowledge

Expert:  IT Miro replied 1 year ago.

I would suggest checking if the problem is still present in Safe Mode. It is a Windows environment in which only basic Windows components are started, without any startup program that usually start with Windows.

Please follow these instructions to boot into Safe Mode:

1. Move the mouse cursor to the bottom left corner and right-click on the Windows logo and select Run

2. There type msconfig and press Enter

3. System Configuration window will open with several tabs. Click on the Boot tab, then check the Safe boot check-box and then select Network option

4. Click OK and then click Restart to restart your computer

5. Wait until your computer restarts and you will notice that it has booted into Safe Mode (black background)

6. You will be automatically taken to your desktop. Please check all USB ports there

7. After that, you can change the boot settings to as they were so Windows 8.1 can boot into "standard" mode when restarted. To do that, repeat steps 1-3 to access System Configuration. There click on the Boot tab and un-check the Safe boot check-box and click OK, then Restart

Let me know the results.

Expert:  IT Miro replied 1 year ago.
Were you able to access Safe Mode?
Customer: replied 1 year ago.

sorry for the delay.

But yeah when I put it in safe mode per your instructions the phone charges on each port, but the computer does not recognizes it.

Expert:  IT Miro replied 1 year ago.
Hi again!

Please un-check the Safe boot check-box in the Boot tab and then click on the General tab in the System Configuration window. There select Diagnostic startup. Click OK and restart the computer.

It is similar to Safe Mode, but more Windows functions will work there, so check the USB ports.
Customer: replied 1 year ago.

ok hold on

Expert:  IT Miro replied 1 year ago.
Take your time.
Customer: replied 1 year ago.

when i did that the screen just boots up, and then it just a black screen

Expert:  IT Miro replied 1 year ago.
That's strange.

I am not sure if this is a Windows (software) problem or some kind of hardware problem.

Since Safe Mode and Diagnostic in Windows mode didn't work, I suggest you to create a bootable disc and load it in order to check if the USB ports will work there.

You can test with Ubuntu (free Linux) that can be ran directly from the disc without installing it. It comes with all the drivers so you should be able to test the USB and other hardware there.

Would you like to try that?
Customer: replied 1 year ago.

Lol i have to find a way to get back in my OS first.

Expert:  IT Miro replied 1 year ago.
Oh, you are "stuck" in the Diagnostic mode?
Customer: replied 1 year ago.

When i boot the machije back up it is just black, the dell screen pops up it says press f2 for setup and then f12 for boot manager, and when it boots up, its just a black screen

Expert:  IT Miro replied 1 year ago.

Do you see the usual Windows boot animation (spinning circle)?

Customer: replied 1 year ago.

No

Expert:  IT Miro replied 1 year ago.

Please do the following:

1. Completely turn off the laptop

2. Disconnect the power connector from the laptop as well as any other hardware that is connected (mouse, printer, external hard disk drive, etc)

3. Turn the laptop over and remove the laptop battery

4. Press and hold the power button for 30 seconds, then release it

5. Now re-connect the battery and the power adapter and turn the laptop on

Let me know if it will boot to Windows.

Customer: replied 1 year ago.

That did not work, i will look into other options thanks for the information

Expert:  IT Miro replied 1 year ago.

Hello again!

My last message to you was more than a month ago. I now see you wrote that the problem is still present.

Do you still see the black screen while trying to boot to Windows?