How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Amedee Your Own Question
Amedee
Amedee, Kia Technician
Category: Kia
Satisfied Customers: 25398
Experience:  ASE Technician advanced level specialist. Wisconsin certified emissions state inspector
279429
Type Your Kia Question Here...
Amedee is online now
A new question is answered every 9 seconds

Cranks won't start, I believe so, 06 kia 5, 06 kia spectra,

Customer Question

Cranks won't start
JA: Have you checked the engine's fuel supply? And the spark plugs -- are they all working?
Customer: I believe so
JA: What is the model/year of your Kia?
Customer: 06 kia 5
JA: Are you fixing your vehicle yourself? What have you tried so far?
Customer: 06 kia spectra
JA: Anything else you want the mechanic to know before I connect you?
Customer: Clutch decingated put new trans in. And reinstalled everything and now won't start
Submitted: 5 months ago.
Category: Kia
Customer: replied 5 months ago.
Hello
Expert:  Amedee replied 5 months ago.

Hello and welcome!

My name isCustomerand I can assist you with your question.

Expert:  Amedee replied 5 months ago.

Have you checked for spark and fuel while cranking?

Customer: replied 5 months ago.
Nothing with spark
Expert:  Amedee replied 5 months ago.

So the engine has no spark?

Customer: replied 5 months ago.
No change the crank sensor
Expert:  Amedee replied 5 months ago.

Ok your next step is to check for engine rpm on scan tool while cranking the engine

Customer: replied 5 months ago.
Ok the car was brought to me not running. Because the clutch went out. And I installed a new clutch and new transmission. The old clutch came apart while in transmission and wore groves in bell housing. I put it all back together. Crank but no start. Put my scanner on it. Scanner showed P0016. So I replaced the sensor. But still no start
Expert:  Amedee replied 5 months ago.

Ok, so what is the engine rpm reading on your scan tool while cranking?

Customer: replied 5 months ago.
0
Expert:  Amedee replied 5 months ago.

Ok, you will need to verify the valve timins is correct and then check the signal from both the cam and crank sensors right at the sensors while cranking the engine over. Be sure you check the reference voltage and ground at each sensor to ensure the wiring is in good shape.

If the reference voltage and ground going into the crank sensor are good but the sensor is not producing a clean signal or any signal, then you will need to remove the transmission, open things up to view the pickup or trigger wheel for the crank sensor.

Good luck!

Customer: replied 5 months ago.
Is there a sensor in the timing belt area
Expert:  Amedee replied 5 months ago.

There is just the camshaft position sensor.

Do you need the location of this sensor?

Expert:  Amedee replied 5 months ago.

Hello! It'sCustomerfrom just answer.

I am just checking in to see if you need any further assistance?

Let me know!