How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Chris (aka- Moose) Your Own Question
Chris (aka- Moose)
Chris (aka- Moose), Technician
Category: Kia
Satisfied Customers: 45027
Experience:  16 years of experience
2499435
Type Your Kia Question Here...
Chris (aka- Moose) is online now
A new question is answered every 9 seconds

Have had the 'no con' message long time - it initially

Customer Question

have had the 'no con' message for a long time - it initially started just after the car had been in to the kia garage for an alleged electrical issue - car kept failing to start and would go nuts, couldn't unlock it etc etc after hunting high and low they eventually discovered it was loose battery terminal....can't believe they didn't check something so simple like that first before going through so much investigating???? anyway, right after that fiasco the 'no con' thing happened - except I didn't really connect the 2 things initially, and then its not like you can go in and accuse them of messing something up??? I took it in several times, they replaced fuse, it would last a few days then go out again. one time all the lights on the cd multi changer started going nuts and flashing etc etc
just wish there was a simple remedy - kia reckons new everything - harness etc $$$ however they said there's no guarantee it wouldn't do it again on a new system??? wtf?! and theres no warranty or anything....wondering if its possible to just rig an audio connection for my ipod?!
Submitted: 1 year ago.
Category: Kia
Expert:  Chris (aka- Moose) replied 1 year ago.
I am sorry for the delay in getting a response to you. Sometimes we get alot of customers and just can not keep up. Sometimes you just have to wait for the correct tech to login.Do you even still need help. Sometimes customers seek help elsewhere or figure it out on their own before we get to each and everyone.I am sure I can help a lot or a little at least something if you give me a chance and work with me. I am going to get an answer to you regardless if you reply or not sooner or later.If your concern is urgent reply and let me know and if you have anything more you think will help me, to help you, let me know. I work on here normally 3pm-3am central. Thanks Chris
Customer: replied 1 year ago.
Er yes I absolutely still need help!
I would like to know what I can do to remedy this no con issue - I feel that when I took it to Kia they didnt want to spend much time on it (as it was still under warranty and costing them not me...)
Their final suggestion was new system but they couldn't be sure it would even permanently resolve the issue.
The fact that a new fuse would temporarily fix it gives me hope?
I really feel they inadvertently caused the issue during a visit when they were trying to remedy my loss of power problem.
I have noticed a lot of on line forums where it appears to be quite a common issue, yet Kia acted like it was something of a mystery...so i'm hoping the particular tech wasn't familiar with the problem and that's why it wasn't successfully/permanently remedied. Lots of people on line indicate a successful outcome.....
Please help!
Expert:  Chris (aka- Moose) replied 1 year ago.
Can I get the year, make, model, and engine and a better definition of what issue your trying to address?
Customer: replied 1 year ago.
Kia amanti 2007
Engine 6-3.8L-FI
Issue - audio display reads 'no con'
Kia garage has replaced fuse numerous times which temporarily fixes it for a few hours or even days....they understandably don't want to do that anymore at their expense...
Customer: replied 1 year ago.
You will see from my previous notes that it all started after they were doing a lot of electrical diagnostics - and I suspect they inadvertently caused it by knocking a wire or something. Seems a very common problem on Kia forums yet the garage didn't seem familiar with the issue?
Expert:  Chris (aka- Moose) replied 1 year ago.
I assume the fuse is failing. Which fuse number, name, location, box, and amperage is failing?
Customer: replied 1 year ago.
I have no idea of that information
Every time I turn the engine on the stereo makes a bizarre screeching noise like the CD changer is doing something
Customer: replied 1 year ago.
I have no idea of that information. I don't even know how I would know? I was assuming it would be the 'audio' fuse???
Expert:  Chris (aka- Moose) replied 1 year ago.
Do you have the ability to remove the radio fuse and check to see if its faulty?
Customer: replied 1 year ago.
How can I check it? What do I have to do to test it?
Expert:  Chris (aka- Moose) replied 1 year ago.
No testing is needed to check a fuse. You remove it, look at it, and see if the middle is broken or burnt from it being overloaded. You want a excellent 5 star answer & I would like to be rated the same for providing it. Consider I don't know your skill level & I can't see, smell, hear, or touch the vehicle. It may take a few back and forth replies. Try your best to respond with good detail so I can do the same. I normally log in at 3pm and work late. A rating is required. Your rating me, what I type. I am not an employee of this website, nor have control over the fees or the time it took to get a response. If you rate negative or not at all you still paid, but I get nothing. I want you pleased with me and my efforts, so let me know if your experience here has come up short.Thanks Chris
Customer: replied 1 year ago.
I am currently out of town so can't check the fuse
To be brutally honest I feel I have gained no new information from you.
Basically I was reading blogs from Kia users as to what to do/what they did to remedy the exact same issue, then all of a sudden your conversation box popped up and I wrote on it thinking you were on the whole same blog thread - had no idea it was a separate service, so when you were then asking what my actual issue and concern was, I was confused as I thought you'd been following the threads - hence my response when your first question was 'do you still need my help'....
There are promises of complete satisfaction etc etc and I really don't feel much...also I never know when there's a new comment from you, the interface isn't very user friendly...
Maybe we got off on the wrong footing?
What can we do to make it right? Obviously I want to be satisfied and you want a good rating (win win right?!)
So shall we start again?!
Expert:  Chris (aka- Moose) replied 1 year ago.
You let me know what needs to happen. I am going to be everyday and respond to you until the concern you asked about has been addressed.
Customer: replied 1 year ago.
Hey Chris
Give me a chance to get back home and check the fuse...I'll then report back my findings
Thanks
Expert:  Chris (aka- Moose) replied 1 year ago.
No problem, the post does not time out and close till the 35th.