How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Kiatech Your Own Question
Kiatech
Kiatech, Kia Master Technician
Category: Kia
Satisfied Customers: 210
Experience:  30+ years experience,ASE certified,KIA certified Master Technician,Ford factory trained
32162675
Type Your Kia Question Here...
Kiatech is online now
A new question is answered every 9 seconds

Kia Sedona EX: 2003 kia sedona, During spark plug change found

Customer Question

2003 kia sedona, During spark plug change found a yellow wire disconnected. Is attached to wire harness running along passenger side of eng. and cannot seem to find where it goes. Any idea?
Submitted: 3 years ago.
Category: Kia
Expert:  Cardoctor69 replied 3 years ago.
Hi I’m Tom and I’m here to assist you with your issue today. Before I get you a fully researched answer, I have to ask you a couple preliminary questions.What would you actually like to know I would be glad to help.Can you post a picture of it here so I can see which wire it is ?
Customer: replied 3 years ago.

Attachments are only available to registered users.

Register Here

Attachments are only available to registered users.

Register Here

Attachments are only available to registered users.

Register Here
View Full Image

Attachments are only available to registered users.

Register Here

Customer: replied 3 years ago.

Attachments are only available to registered users.

Register Here

Attachments are only available to registered users.

Register Here

Attachments are only available to registered users.

Register Here
View Full Image

Attachments are only available to registered users.

Register Here

Customer: replied 3 years ago.

Hope this helps

Expert:  Cardoctor69 replied 3 years ago.
The images did not come through can you post it again?
Customer: replied 3 years ago.

I cant seem to load them to this site. is there an email i can send them too?

Attachments are only available to registered users.

Register Here

Attachments are only available to registered users.

Register Here

Attachments are only available to registered users.

Register Here
View Full Image

Attachments are only available to registered users.

Register Here

Expert:  Cardoctor69 replied 3 years ago.
Ok you can contact customer service and they can upload them for you sorry you are having a problem doing this ?

Related Kia Questions