How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Chris Your Own Question
Chris
Chris, Shop Foreman
Category: Jeep
Satisfied Customers: 3171
Experience:  Jeep Certified Master Tech
12365498
Type Your Jeep Question Here...
Chris is online now
A new question is answered every 9 seconds

This is ***** ***** and I replaced my ac evaporator core and

Customer Question

This is ***** ***** and I replaced my ac evaporator core and heater core, this involved removing the dash. I have a 2001 jeep gran Cherokee with a 4.0 engine. Now I don't have power. The battery is fine, the starter motor jumps when shorted. I checked the fuses and all are fine and changed the acid acd relay Still no power , no internal lights nothing any suggestions ?
JA: Thanks. Can you give me any more details about your issue?
Customer: I just did... Did it not come through?
JA: OK got it. Last thing — Jeep Mechanics generally expect a deposit of about $18 to help with your type of question (you only pay if satisfied). Now I'm going to take you to a page to place a secure deposit with JustAnswer. Don't worry, this chat is saved. After that, we will finish helping you.
Submitted: 7 months ago.
Category: Jeep
Customer: replied 7 months ago.
Ok all set any suggestions?
Customer: replied 7 months ago.
(Posted by JustAnswer at customer's request) Hello. I would like to request the following Expert Service(s) from you: Live Phone Call. Let me know if you need more information, or send me the service offer(s) so we can proceed.
Customer: replied 7 months ago.
(Posted by JustAnswer at customer's request) Hello. I would like to request the following Expert Service(s) from you: Live Phone Call. Let me know if you need more information, or send me the service offer(s) so we can proceed.
Customer: replied 7 months ago.
To add more when I connect the negative where you would normally get a spark there is nothing. I checked the battery and it is giving 12v quite happily.
Very frustrated
Expert:  roybelding replied 7 months ago.
good afternoon my name is ***** ***** I will assist I attached a diagram for the ignition switch. check for power to the 2 power terminals.Roy
Expert:  roybelding replied 7 months ago.
sorry, diagram
Customer: replied 7 months ago.
This is under the stearing wheel?
Expert:  roybelding replied 7 months ago.
yes, I will check for you to verify
Expert:  roybelding replied 7 months ago.
it is behind the key cylinder
Customer: replied 7 months ago.
No no power checked between them all
Expert:  roybelding replied 7 months ago.
ok, follow the harness down and see if at the bottom of the column if a connector came apart Roy
Customer: replied 7 months ago.
No nothing disconnected
Expert:  roybelding replied 7 months ago.
check the 2 40 amp fuses in the fuse block for power on both sides. diagram attached Roy
Customer: replied 7 months ago.
Inside or under the hood?
Expert:  roybelding replied 7 months ago.
under the hood
Expert:  roybelding replied 7 months ago.
right by the battery
Customer: replied 7 months ago.
No still nothing switched out for new ones
The thing that worries me is that there is no light under the hood
Normally that works
Customer: replied 7 months ago.
No lights no hazard nothing
Expert:  roybelding replied 7 months ago.
did you verify power to the fuses????????
Customer: replied 7 months ago.
Yes and there is positive when connected to earth. No power to inside fuses that I can find
Expert:  roybelding replied 7 months ago.
ok, so both sides of the fuse is hot. if it is, then you should have power to the ignition switch which powers up all the accessories.Roy
Customer: replied 7 months ago.
The fuse box under the hood has power, the fuses inside do not
Used a light tester and a voltmeter
Expert:  roybelding replied 7 months ago.
did you re verify there is no power to the ignition switch after replacing the fuses???
Customer: replied 7 months ago.
On top of all. This torrential rain just hit
And yes still no power to ignition switch
Customer: replied 7 months ago.
There is power to the pcm via the black switch using pin 2 I think
Customer: replied 7 months ago.
Could I have shorted the pcm?
Expert:  roybelding replied 7 months ago.
the 2 fuses send power to the switch inside the car. there is a wiring harness issue with getting to the ignition switch. you need to go over all your work to verify there is no damage to the harness from the repair. Roy no, pcm is not involved. you need power to the ignition switch to make everything work Roy
Customer: replied 7 months ago.
Oh ok I'll do that and get back to you I pulled the whole thing out again so it should not take long.
Once the rain eases up a bit
Expert:  roybelding replied 7 months ago.
ok