How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask sprinkles08 Your Own Question
sprinkles08
sprinkles08, ASE Certified Technician
Category: Jeep
Satisfied Customers: 22143
Experience:  Chrysler/Dodge/Jeep Master Certified, ASE Master and Advanced Certified, Trans and Hybrid Specialist
9825021
Type Your Jeep Question Here...
sprinkles08 is online now
A new question is answered every 9 seconds

Wrangler sport: 2000 JEEP wrangler no buS. now getting a po3o

Customer Question

2000 JEEP wrangler no buS. now getting a po3o check fuses, etc. I ve already replaced the turn signal switch and cleaned all connections behind gauges. things are lighting up when no key is in, no gauges most of the time. What????
Submitted: 1 year ago.
Category: Jeep
Customer: replied 1 year ago.
ive been waiting patiently, anything yet
Expert:  sprinkles08 replied 1 year ago.
Hello and welcome to JustAnswer!
I'm assuming g you're seeing a no bus message in the instrument cluster but the engine continues to run. If so it could be caused by a failure in any module, a bus wiring issue, or the instrument cluster itself, but it was usually caused by a poor connection at the instrument cluster. REplacing the cluster connectors was usually necessary to repair that issue.
Fault codes have four digits. Can you double check the code?
What are you seeing lit up with the key out?
Customer: replied 1 year ago.
The connectors, both male and female?
Expert:  sprinkles08 replied 1 year ago.
There are just two male connectors.
Customer: replied 1 year ago.
Sorry,(###) ###-####
Expert:  sprinkles08 replied 1 year ago.
I'm uncertain if you entire last reply came through.