How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Pete Your Own Question
Pete
Pete, Technician
Category: Jeep
Satisfied Customers: 24659
Experience:  Over 17 years diagnosing and repairing automobiles various makes and models with some training and certifications.
14928985
Type Your Jeep Question Here...
Pete is online now
A new question is answered every 9 seconds

Wrangler Sahara Unl.: My 07 Wrangler Unlimited Sahara went

Customer Question

My 07 Wrangler Unlimited Sahara went into "access mode" for no reason. The dealer told me to disconnect the battery for an hour then reconnect and try the starter again. After the reconnect, all of the possible electronic devices went haywire, and the "no bus" code was displayed. still no start (obviously). What is the problem with her?
Submitted: 1 year ago.
Category: Jeep
Expert:  Pete replied 1 year ago.
My name is ***** ***** I am a professional here at Just Answer. I noticed that your question was not getting a response and thought I would see if you still need help with this.I apologize for the delay and I hope I can still assist you with this here.
One common component that can fail or act up and cause this issue here is the electronic ignition switch itself.If this switch has not been tested to see if the signals going in and coming out are all o.k. this needs done.This will cause bus communication faults as well like you see here.
Thanks Pete

Related Jeep Questions