How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Richard Your Own Question
Richard
Richard, Jaguar Technician
Category: Jaguar
Satisfied Customers: 15438
Experience:  12 years at a Ford/Lincoln Mercury and Jaguar dealer as technician and shop foreman.
10437779
Type Your Jaguar Question Here...
Richard is online now
A new question is answered every 9 seconds

N eed to know how to reset the navigation fiber optics

This answer was rated:

n eed to know how to reset the navigation fiber optics
This is a 2003 Range Rover? The reason I ask is because that system.did not use a fiber optic network. It uses just a single wire communication bus. What kind of problem are you having?
Customer: replied 5 months ago.
a shop disconnected the battery and the bcm and now the nav unit will not boot up,just says needs to load software...
Customer: replied 5 months ago.
I do not have a t4 system,or the lyxn system...to initialize the bcm, but it seems to be working except the nav unit..I have power just no function
A white screen showing Bootloader. Waiting to start download?
Customer: replied 5 months ago.
no a green screen saying please insert dvd
OK the NAV computer does receive inputs from the BCU and the BCU is only programmed with T4. The inputs are really just for vehicle speed so this may not be the fault. First we need to check the dvd to make sure it is not damaged. We either have a dvd issue or NAV computer issue. Try disconnecting the NAV unit for about 30 minutes. We can assist try entering service mode on some of the versions if fitted. Select SET on the menu screen and hold the Menu button for eight seconds. This will display the service mode screen depending on options.
Customer: replied 5 months ago.
I think thats the issue...the menu button doesnt work.I will unplug the unit from the dvd drive now. I cant eject the dvd from the drive so that may be the issue,but it worked fine before the bcm was removed.
OK disconnect the unit. Then we will need to confirm power and ground.
Customer: replied 5 months ago.
ok.i had power to the dvd driver because the red power light was on,one connection is blue which is power and the purple was the display connection both showed function when connected, but its disconnected now.
Customer: replied 5 months ago.
ok plugged unit back in still no go
OK our diagnosis is limited without T4 and that we can't access the service mode. First step would be trying another dvd which will be a hard option in finding one. Next would be replacing the unit.
Customer: replied 5 months ago.
Richard kinda at a standstill without t4 ..the dvd driver wont eject or do commands..i never purchased t4 becuz i dont do enough of the older rovers
T4 was discontinued but they did come out with a handheld T4. Over $4000 for the kit.
Customer: replied 5 months ago.
see them on ebay for that price

Not really worth it since it only works on the older vehicles.

Customer: replied 5 months ago.
I agree..and the sellers wont budge..i made this point to them.i use a fujitsu t730 with i7 proceessor with a mongoose pro.total investment 1300.00 and i have coverage 2005- present..

Launch and i930 iCarsoft make goo tools as well for the basic functions.

Customer: replied 5 months ago.
I have a few Launch units ,but a little of everything . Jaguar's system is the easiest to use, but BMW is the most complex. I just reprogrammed one last week took almost 4 hours.Also the files are even complex..I really like the Autel unit..its fast,powerful, and easy to use.

Nice setups

Richard and 2 other Jaguar Specialists are ready to help you
Customer: replied 5 months ago.
Richard sorry to bother you but I have a question about my car. I tried to unlock the car using my fob,nothing works,scanned car I got remote key less entry rolling code out of synchronization. B2425...I tried to resynch it by pulling stalk to high beam inserting key,turning ignition to phase one pulling stalk four times to me and listening for car to chirp..Is there anything I can do?
Customer: replied 4 months ago.
I have a xk, vin B08153 can you tell me if a speed control sensor came on this car? I looked for one just above the hose behind the bumper and I see no module? I see code p0500-0 for speed sensor inoperable and no cruise control...
Customer: replied 4 months ago.
Need to ask a question,I tested a x type,fuel pressure was all over the place...but also I believe it pcm related because the cluster showed powertrain management...Do you recommend reflashing a pcm?That Rover that I initially asked about was sent back to the shop because it needed a T4 system in which I didnt have.So I am hoping I have a credit to ask another that I was charged for...please let me know.
Customer: replied 3 months ago.
Richard got a stickler,i have a 200 xj8 no heat,can i bypass the hcv to give her some heat?let me know if I need to open new question for this...
Customer: replied 3 months ago.
hello and goodmorning... I have a x type question, with KOEO should the calculated load value be 0% correct?