How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Richard Your Own Question
Richard
Richard, Jaguar Technician
Category: Jaguar
Satisfied Customers: 15339
Experience:  12 years at a Ford/Lincoln Mercury and Jaguar dealer as technician and shop foreman.
10437779
Type Your Jaguar Question Here...
Richard is online now
A new question is answered every 9 seconds

Started car today backed up went to put in drive went to

Customer Question

Started car today backed up went to put in drive went to drive but was lit up as if I had car in neutral. I put back in park and tried to restart car it wouldn't restart. It finally did but had the same problem. Wont recognize anything other than park and neutral.
Submitted: 10 months ago.
Category: Jaguar
Expert:  Richard replied 10 months ago.

We most likely have a problem with the shifter cable. We will need to look under the driver side of your vehicle at where the cable attaches to the transmission. There should be two 8mm bolts holding it and they may be loose or one may have fallen out. You may need to jack up the vehicle to see this. Let me know.

Customer: replied 10 months ago.
How do I stay in communication with you since it will take a little bit to do this.
Expert:  Richard replied 10 months ago.

Just reply back to this page.

Related Jaguar Questions