How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Richard Your Own Question
Richard
Richard, Jaguar Technician
Category: Jaguar
Satisfied Customers: 15437
Experience:  12 years at a Ford/Lincoln Mercury and Jaguar dealer as technician and shop foreman.
10437779
Type Your Jaguar Question Here...
Richard is online now
A new question is answered every 9 seconds

I am working in 2006 xtipe crank no start, no spark yes

Customer Question

My name is ***** ***** am working in 2006 xtipe crank no start, no spark yes injection pulse, thanks
Submitted: 1 year ago.
Category: Jaguar
Expert:  Richard replied 1 year ago.

First check for battery voltage on the red/white wire to the coil. We should have power with the ignition on and make sure the black wire has a constant ground. If there is a poor ground check the ground point in the top of the alternator bracket. If we do not have power check fuse # ***** (15 amp) in the engine compartment fuse box. We also should see if any fault codes are present. Let me know.

Customer: replied 1 year ago.
the fuse 10 is power all the time? ground is ok ,there no power in fuse 10
Customer: replied 1 year ago.
fuse 10 is for wipper
Customer: replied 1 year ago.
p1637-p1642-p1643
Expert:  Richard replied 1 year ago.

Ok those are all network codes which would prevent the engine from cranking. We can just clear those out with the scan tool. On the cool pin 1 red/white wire should have power with the ignition on. If not then see if fuse #10 (15 amp) in the engine compartment fuse box has power with the ignition on.

Customer: replied 1 year ago.
The fuse 10 is for wipers
Expert:  Richard replied 1 year ago.

On a 2006 X type the fuse for the coils is fuse #10 (15 amp) in the engine compartment fuse box.

Customer: replied 1 year ago.
Thanks car is runing, i put power fuse 10 the wiper start working, so i check why and found wrong position same relay i put the rigth way the relay and runing
Expert:  Richard replied 1 year ago.

Ok great. Glad I was able to help.

Related Jaguar Questions