How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Richard Your Own Question
Richard
Richard, Jaguar Technician
Category: Jaguar
Satisfied Customers: 15343
Experience:  12 years at a Ford/Lincoln Mercury and Jaguar dealer as technician and shop foreman.
10437779
Type Your Jaguar Question Here...
Richard is online now
A new question is answered every 9 seconds

Just bought a 2001 jaguar s type, had 2 keys cut and tried

Customer Question

Just bought a 2001 jaguar s type, had 2 keys cut and tried to have them programed. The locksmith told me that the obd2 port was not connecting with his scanner. Had a good battery, Any ideas? I will check the number 6 fuse. Anything else for me to check?
Submitted: 1 year ago.
Category: Jaguar
Expert:  Richard replied 1 year ago.
Hello and welcome to justanswer.com
Maybe the locksmiths tool is not fully compatible with the vehicle. In order to program the keys we would need to communicate with the instrument cluster. Yes please check fuse #17, #24 (both 5 amp) in the passenger kick panel fuse box along with that fuse #6. Let me know.
Customer: replied 1 year ago.
The locksmith is a reputable one in this area, has experience programing the jaguars. he tried all 3 of his tools and all error out at almost the 10min mark. My cheap $50 code scanner was able to connect and tell me zero codes, probable due to battery being recently reconnected. Have you encountered any other issues besides fuses on this type of jaguar? The locksmith asked me to check fuses and the obd2 port to see if there is a problem with that. It will be later tonight or in the am before I get back with you on the fuse theory.
Expert:  Richard replied 1 year ago.
The only thing I have ran into are fuse issues or issues with the tools not being compatible. The other possibility is a bad cluster hut they are not very common.
Customer: replied 1 year ago.
Thank you, ***** ***** you know about fuses
Expert:  Richard replied 1 year ago.
Okay sounds good.
Customer: replied 1 year ago.
I checked all fuses and all good. I had a loose ground on battery, I have recently changed battery, now have a fully charged 12.8 volts battery with all fittings tight. No more loose ground. Could this have caused a problem, the loose ground? Not sure what to do at this point, anything else to check.
Expert:  Richard replied 1 year ago.
Look near the battery for a small white electrical connector with a wire on it. It will not be plugged into anything which is normal but if this connector or wire is damaged it may cause the problem. If not then Jag may have to run an immobilization setup and program the keys.
Customer: replied 1 year ago.
Finally got the keys programmed, it ended up being the locksmiths setup, they had to bring out another computer to link and it worked great. Now I have to have the gear shifter in neutral in order for it to crank but it still will not start. Will it start while it is in neutral? The gear shifter seams to be messed up and I will be replacing it. Any ideals on it not starting?
Expert:  Richard replied 1 year ago.
the engine should start when in neutral. Usually the problem is a binding cable or could be a problem with the shifter.
Customer: replied 1 year ago.
Do you see the shifter go bad that often, I guess you have to replace the complete unit.
Expert:  Richard replied 1 year ago.
I have but usually they break from being jammed.
Customer: replied 1 year ago.
what would be causing the car not to start in the shifter, neutral safety switch? When the shifter lever is in park it will not crank, but when I move it to neutral it will crank but not start. Should I be looking a fuel or spark? Or keep focusing on the shifter
Expert:  Richard replied 1 year ago.
It is possible that Park is not fully engaged if the cable or shifter is binding. The other possibility is a bad switch on the side of the transmission.
Customer: replied 1 year ago.
I sprayed carb cleaner in the intake and it fired off, I think I have a fuel problem, the car has been sitting for awhile but not for sure how long. When I depress the gas pedal should the throttle position sensor move the throttle plate inside the intake? I was wondering how to test the TPS? Or should I be looking at something else, like the trans cable, or am I past that.
Expert:  Richard replied 1 year ago.
with the ignition on if you have an assistant depress the throttle pedal the throttle blade should move
We may have a fuel pump problem or bad fuel. Let me know.

Related Jaguar Questions