How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Matt Your Own Question
Matt
Matt, Engineer
Category: Jaguar
Satisfied Customers: 375
Experience:  Mechanical Engineer with 20 years experience in the auto industry, 8 yrs in formula 1 engine testing
12772297
Type Your Jaguar Question Here...
Matt is online now
A new question is answered every 9 seconds

Jaguar S-Type: I have a 05 jaguar s type base.about a month

Customer Question

I have a 05 jaguar s type base.about a month ago wipers were hit or miss if they would work,if I left the stalk in the up position 3 days later they would come on.I have replaced the relays I have 12v at the connector.I have a new stalk in .When you push the washer button fluid will come out but wiper won't move Yesterday I hooked the harness directly to the motor in 5 seconds it worked.I then installed it in the aluminum frame without anything hooked to it ran fin,installed rest of assembly ran fine in every position.this morning nothing.People say that this also could be tied into drainage of the battery which is something that I do have now,I just disconnect the negative on battery every night
Submitted: 1 year ago.
Category: Jaguar
Expert:  Richard replied 1 year ago.
Hello and welcome to justanswer.com
Do you have a digital multimeter to perform testing? Can I have your VIN?

Related Jaguar Questions