How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Richard Your Own Question
Richard
Richard, Jaguar Technician
Category: Jaguar
Satisfied Customers: 15342
Experience:  12 years at a Ford/Lincoln Mercury and Jaguar dealer as technician and shop foreman.
10437779
Type Your Jaguar Question Here...
Richard is online now
A new question is answered every 9 seconds

Jaguar XKR: XKR 2000 with daytime running lights. Main beam

Customer Question

XKR 2000 with daytime running lights.
Main beam / dip beam passenger side not working, bulk is ok, fuse is ok, ground is ok, jumped current from fuse to h1 bulb still not working.
Submitted: 1 year ago.
Category: Jaguar
Expert:  Richard replied 1 year ago.
Hello and welcome to justanswer.com
So both the low beam and high beam on the passenger side are not working?
Customer: replied 1 year ago.
High beam is working fine.
Expert:  Richard replied 1 year ago.
OK please go back to the head lamp connector and check for corrosion. Then locate pin 2 blue wire. With a digital multimeter make sure battery voltage is present to that wire with the headlights on. If power is present and the bulb is good then the problem is most likely the internal harness in the headlamp. Let me know.
Customer: replied 1 year ago.
The main beam or dip beam uses an H1 bulb, no connector. One single wire to the bulb.
Customer: replied 1 year ago.
Vehicle is a Jaguar XKR, 2000 with daytime running lights. Canadian version.
Expert:  Richard replied 1 year ago.
Yes I am referring to the actual electrical connector to the back of the headlamp. The ground is shared by both the high and low beam so if the high beam works we should check the power side.
Customer: replied 1 year ago.
No, low and high beam are on separate connectors. Ground is not the issue because both sides, left and right share one common ground. Keep in mind that we ate talking about a jaguar xkr 2000.
Expert:  Richard replied 1 year ago.
On the electrical connector with the lights on do we have power on pin 2 blue wire.
Customer: replied 1 year ago.
Dude you don't have a clue of what you are talking about. Seriously, this model does not have light connector on the low beam.
Expert:  Richard replied 1 year ago.
Yes I am referring to the electrical connector on the headlamp assembly.
Customer: replied 1 year ago.
Sorry dude, found the connector, pin 2 blue has only .002 volts
Expert:  Richard replied 1 year ago.
Ok that is definitely a problem. This was checked with the vehicle and headlights in correct?
Customer: replied 1 year ago.
Correct, car running lights on
Expert:  Richard replied 1 year ago.
Ok make sure we have power on both sides of fuse #6 (10 amp) in the large engine compartment fuse box on the left hand side. If power is present then for testing purposes jump a wire from that fuse to pin 2 blue wire to see if the light comes on. We may have a problem in the fuse box, electrical connector or the wire is broke in the loom.

Related Jaguar Questions