How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Curtis B. Your Own Question
Curtis B.
Curtis B., Technician
Category: Industrial Equipment
Satisfied Customers: 658
Experience:  Technican turned service manager on multiple lines of equipment used in industry.
30244710
Type Your Industrial Equipment Question Here...
Curtis B. is online now
A new question is answered every 9 seconds

The unit is a 45/25J,2000 model yr.,s#157201,has 2426

Customer Question

the unit is a 45/25J,2000 model yr.,s#157201,has 2426 hrs.,ford gas,4x4,the machine is all correct from the ground controls. from the platform it will not travel at HI idle. while looking over the machine when returned to shop the unit, while up about 6', STOPPED running.
Submitted: 8 months ago.
Category: Industrial Equipment
Expert:  Bradley Martin replied 8 months ago.

What switch are you putting the hot wire to?

Customer: replied 8 months ago.
the center pole of the start switch.-----this am I took the start switch from the ground panal & installed it @ the platform ,same situation!,SO seems it is not the switch is bad.
Expert:  Bradley Martin replied 8 months ago.

Is the emergency stop switch working?

Customer: replied 8 months ago.
with the hot wire attached to the center pole of that stater switch,the the red STOP button works & starts back up.
Expert:  Bradley Martin replied 8 months ago.

Do you have power to the ignition switch without hot wiring it?

Customer: replied 8 months ago.
POWER SWITCH is on the ground. YES all OK @ ground.
Expert:  Bradley Martin replied 8 months ago.

How does the switch in the platform look?

Expert:  Bradley Martin replied 8 months ago.

The lift will run fine from ground controls right it is not running from platform controls

Expert:  Bradley Martin replied 8 months ago.

Would it be better for me to call you?

Customer: replied 8 months ago.
BRADLEY,[right],please see my first offer to just answer for assistance.I do believe this hi-man lift is a matter for a technication that is fully knowledgeable with this type of construction aerial equipment. PLEASE let me know what to do In attempt to correct when I am next contacted,TOMORROW,gd. night.
Expert:  Bradley Martin replied 8 months ago.

Can you explain what exactly you have going on with this lift? In your original post you said the boom was up about 6 feet and quit running. Did it quit running from ground controls or platform controls. I cant help unless I have all the information on what is going on with the lift.

Customer: replied 8 months ago.
the platform. no functions from the platform controls---as stated earlier ALL GROUND CONTROLS WORK,NO TROUBLE.
Expert:  Bradley Martin replied 8 months ago.

Do you have power coming to the board in the platform control box? How do the connectors going into the platform control box look check for green corrosion that would cause power issues

Expert:  Bradley Martin replied 8 months ago.

Is the foot switch operating properly? power comes to the start switch through the foot switch

Customer: replied 8 months ago.
2:09 question--YES this is how I HOT WIRED,NO CORROSION?RUST.-------2:18 question--NO it checks OK,NO,the machine does not start with the foot pedal pressed down,"factory safty" gd. night,bradly
Expert:  Bradley Martin replied 8 months ago.

http://manuals.gogenielift.com/Parts%20And%20Service%20Manuals/data/Service/Z%20Booms/107846.pdf

Here is a link to the service manual on page 212 can you tell me if that looks like your control board in the platform

Related Industrial Equipment Questions