How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Curtis B. Your Own Question
Curtis B.
Curtis B., Technician
Category: Industrial Equipment
Satisfied Customers: 592
Experience:  Technican turned service manager on multiple lines of equipment used in industry.
30244710
Type Your Industrial Equipment Question Here...
Curtis B. is online now
A new question is answered every 9 seconds

I have a 2004 Toyota 5000# forklift. the forks will raise

Customer Question

i have a 2004 Toyota 5000# ***** the forks will raise and tilt forward, but will not lower or tilt back.
Submitted: 4 months ago.
Category: Industrial Equipment
Expert:  Bradley Martin replied 4 months ago.

How does your linkage to the control valve look?

Customer: replied 4 months ago.
It looks good
Expert:  Bradley Martin replied 4 months ago.

Does side shift work fine?

Customer: replied 4 months ago.
It was taken off before we got it. It has went up and down then quit
Expert:  Bradley Martin replied 4 months ago.

can you see the valves working up and down when you operate the lift

Customer: replied 4 months ago.
Expert:  Bradley Martin replied 4 months ago.

Do you have any fault codes on the dash display where the hour meter is? What is the model number of this lift?

Customer: replied 4 months ago.
I will have to check I'm not there at moment
Expert:  Bradley Martin replied 4 months ago.

Ok let me know when you are around the lift

Customer: replied 4 months ago.
the fork fault is on, and we have checked the seat switch. when we unplug it or not activate it it will not go up or down. When its activated it goes up but not down. Same with the tilt .
Model # 7FGU30
sorry its taken a while we work on the road.
Expert:  Bradley Martin replied 4 months ago.

Sounds like a broken wire need to check the wiring harness that runs under the battery and under the left side step you can also check the relays and fuses make sure you have no blown fuses

Customer: replied 4 months ago.
Will check that thanks
Expert:  Bradley Martin replied 4 months ago.

No problem let me know what you find

Customer: replied 4 months ago.
No luck on wires