How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask mike switzer Your Own Question
mike switzer
mike switzer,
Category: Hyundai
Satisfied Customers: 454
Experience:  lead diagnostic tech at Aamco
93239347
Type Your Hyundai Question Here...
mike switzer is online now
A new question is answered every 9 seconds

08 santa fe, 2.7, 189,000 miles.hearing a noise from (rear

Customer Question

08 santa fe, 2.7, 189,000 miles.hearing a noise from (rear bank)top end. pulled timing cover and valve covers.crank, cam gears all lined up on marks. not currently lined up, colored link is between cams,cam chain on front bank marks lined with colored link on chain, at about10 and 2 positions. rear bank marks and colored links are between the cams, is this correct, or has the drive gear slipped on the cam?
Submitted: 8 months ago.
Category: Hyundai
Expert:  Kevin replied 8 months ago.

hi im Kevin the coloured links are only used on initial timing as engine turns the chain moves around the cams and the crankshaft so it may line up maybe 1time in every 100 .as long as the marks on pulleys line up this is correct

Customer: replied 8 months ago.
Kevin, I know the crankshaft and the camshaft have a 2 to 1 ratio. also know the cam to cam have a 1 to 1 ratio. meaning the marks will never be staggered or float.so therefore they wont "search" like s differential gear set. my question is are the cam to cam gear marks supposed to be lined up on both sets "heads"when the belt marks are?
Expert:  Kevin replied 8 months ago.

let me check info il come back to you in a couple of mins

Expert:  Kevin replied 8 months ago.

to be totally honest I can see no info about this I've never seen an engine where they line up perfectly after turning .from my knowledge they are only there for initial timing my timing info shows them lining up on set up but only askes for you to recheck timing marks on pulleys after turning and as long as marks on pulleys line up then timing is correct so its most likely that the tensioner is rattling

Customer: replied 8 months ago.
it actually sounds like cards in bicycle spokes, if I hit the throttle hard, and let off, it will almost stop for a few seconds, but runs a little rough .then starts back again, and runs smooth. did notice the tensioner was fully extended and would not collapse.
Expert:  Kevin replied 8 months ago.

is chain tight ? I don't think from when your saying that timing is the cause

Customer: replied 8 months ago.
belt and chains are tight, thought maybe anchor pin on cam may have sheared, and let cam gear "spin" getting cam out of time.but pin was ok. almost sounds like valves intermittently contacting the pistons, but only on the rear bank. any other suggestions?
Expert:  Kevin replied 8 months ago.

no im going to opt out see if another tech has any ideas

Customer: replied 8 months ago.
ok,
Expert:  thomas hill replied 8 months ago.

hi my name is ***** ***** the engine making a ticking sound?

Customer: replied 8 months ago.
not really a ticking like a lifter, sounds like baseball card in bicycle spokes.not constant. goes away for a few seconds if in neutral you stomp the throttle and let off. it will run a little rough when you do that, until noise returns. noise comes and goes.
Customer: replied 8 months ago.
also, I disconnected the wires to the coils on that bank, sound was still there.
Expert:  thomas hill replied 8 months ago.

did you try running the engine with the serpentine belt off

Customer: replied 8 months ago.
no, but I have it off and all pulleys and idlers seem fine.
Expert:  thomas hill replied 8 months ago.

i just want to eliminate that as a possibility there is a lot of things that can be eliminated by doing that

Customer: replied 8 months ago.
I have pulled the valve covers, and timing belt now. the timimg belt pulleys were all lined up on their marks, the cam chain on the "front head were on their marks. the cam chain on the "rear" head were not lined up... as to say they were still correct in correlation to each other, but the colored link was between cams
Customer: replied 8 months ago.
I pulled the belt gear to see if the pin had sheared, but it was intact
Customer: replied 8 months ago.
the vehicle has 189,000 on it, and was 1/2 quart low on oil.
Expert:  thomas hill replied 8 months ago.

try removing the oil filter and drain some of the oil and see if there is a lot of metal in the oil but the 2.7 is a really good engine

Customer: replied 8 months ago.
checked valve lash, within specs
Customer: replied 8 months ago.
ok, will check filter tomorrow. does not sound like bottom end noise. I have 30 plus years experience on mostly diesels
Expert:  thomas hill replied 8 months ago.

ok let sounds good

Customer: replied 8 months ago.
Customer: replied 8 months ago.
no metal in the oil..
Expert:  mike switzer replied 8 months ago.

just to get everything correct you have a timing chain or a belt on this engine. everything i pull up shows a belt.

Customer: replied 8 months ago.
belt drive, with a chain between the exhaust cam and intake cam. vvt system, checked lash, it is within specs. replaced timing belt, tensioner, idler, waterpump, changed oil, and spark plugs.started unit up, had a ticking and for the first 10 minutes it intermittenle (every 2 or 3 minutes) had a hard tap. tap went away,still had a ticking.after running down the road, all noise stopped. next day ticking returned intermittently.
Expert:  mike switzer replied 8 months ago.
Replace the hydraulic tensioner for the timing belt. I have seen those cause this noise and it will sound as if it is coming from the top of the engine.
Expert:  mike switzer replied 8 months ago.
Not the pulley but the actual tensioner itself.
Customer: replied 8 months ago.
I did.
Expert:  mike switzer replied 8 months ago.

and the noise is still present. any way you would be able to call so i may be able to hear the noise over the phone?