How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask peterpete190 Your Own Question
peterpete190
peterpete190, Auto Technician
Category: Hyundai
Satisfied Customers: 24657
Experience:  Auto repair Technician with 17 years experience.Past ASE and other certifications.
14928985
Type Your Hyundai Question Here...
peterpete190 is online now
A new question is answered every 9 seconds

I have a 2011 Santa Fe, 4 cylinder, that went completely

Customer Question

I have a 2011 Santa Fe, 4 cylinder, that went completely dead on my wife when she tried to start it while running some errands. We had to have AAA tow the car home. It is as though someone stole the battery---no lights no horn, no nothing--- but the battery is new with good connections. I'm getting about 12.5 volts at the battery and the same going into the fuse box. The fuses look good though I did not pull out every single fuse.
We have been having trouble the past few days with getting the key to turn the ignition switch---have to fight it a little. I don't see, however, that a bad ignition switch could cause total electrical failure.
I was wondering whether I'm missing something simple. I think I'm still under warranty so could have the dealer tow the car in if need be.
Thanks, Bob
Submitted: 12 months ago.
Category: Hyundai
Expert:  Randall C replied 12 months ago.

Hello, can you look at this link, remove the 40 amp powrwdo fuse , one of the larger fuses, leave key off, probe the terminals fuse plugs into, what are the volts you get on either terminal?

Customer: replied 12 months ago.
I looked a the link. Exactly where is that fuse as I'm not seeing it?
Customer: replied 12 months ago.
I see it now. Will go pull it and be back.
Expert:  Randall C replied 12 months ago.

under hood fuse box, one of the large fuses high amp fuses, 40 amp, shown as P/WDO

Customer: replied 12 months ago.
I get 12.54 at that fuse
Expert:  Randall C replied 12 months ago.

I am at a loss, If not one thinbg works? it can NOT be the ignition switch, no way, many things work direct right off the battery, That was the power window fuse,if 12 volts there windows should work, since nothing works? I have to rethink this and have you do some more tests

I have to repull diagrams, so no headlights? hazards? brake lights? inside ligthts etc?

Now, I have to run out for about 25 +/- min, If you can hold off and answer my questions>? we can resume in 25 +/- min otherwise I can opt out

Customer: replied 12 months ago.
Ok, I'll wait. Correct though: no lights, no power locks, no power windows, no hazard
Expert:  Randall C replied 12 months ago.

odd. humm.. let me run, come back and repull diagrams,I will get with you asap

Expert:  Randall C replied 12 months ago.

ok, are there tabs on top of the bug fuses in the under hood fuse box? if so, locate the 30 amp BATT fuse, shown and test top terminals for power on both sides of the fuse, LMK, We have a disconnect between the under hood box and inside fuse box, You either have a larger amp fuse blown but i lean more to a bad fuse connection so,, I suggest removing all the big/high amp fuses, put them back in,One may be not making a goood connection, One blown? possible but .. you have had some ongoing issues so leaning more to bad fuse connection. Any of the BIG high amp fuses can cause this or a connection at one of them, No way for ignition switch, Brake lights as example work off battery and not ign switch. LMK as this is what I have at the moment

Customer: replied 12 months ago.
ok, give me a few minutes to check and get back
Customer: replied 12 months ago.
Ok, I do have 12.5 on both sides of the 30-amp batt fuse. I haven't tried pulling any of the big fuses yet.
Expert:  Randall C replied 12 months ago.

I have to start some place, I am saying we have to have a disconnect betwwen under hood and inside fuse panel. Really feel this, I specialize in electrical. just hard not being there, so every fuse that si BIG/high a,p , remove them, even play musical fuses if need . The small ones? doubt it, If all else fails, the next testing will be at the inside fuse box

Customer: replied 12 months ago.
I pulled the big fuses. All the connections seemed clean, no fuses appears to be blown. I assume a blown fuse would be readily apparent.
Customer: replied 12 months ago.
I just tried playing musical fuses. Still no luck. I've pulled the cover off the inside fuse box.
Expert:  Randall C replied 12 months ago.

ok, let me now pull inside fuse box layouts, jjst to confirm. not one thing works , nothing, correct

Customer: replied 12 months ago.
Correct. Still dead throughout.
Customer: replied 12 months ago.
I'm not sure where to test the inside box. Looks like at least a couple of wiring harnesses could be pulled out if need be.
Expert:  Randall C replied 12 months ago.

remove some fuses, say stop lamps etc, do what you did at under hood fuse box and probe some terminals, See if power is getting to inside fuse box, I kind of think it is not and problem back under hood but have to keep doing some tests

Customer: replied 12 months ago.
ok will try
Expert:  Randall C replied 12 months ago.

k

Customer: replied 12 months ago.
I had 12.5 to a fuse. At first I thought I had none , but re-grounded and found the power.
Expert:  Randall C replied 12 months ago.

Honestly? I have to rethink all of this, none is adding up from my end.I dont undertstand how you have power to everything and nothing is working., Since I am going offline shortly, I will opt out and see if another expert can jump in and help. If one does not? we can pickup tomorrow at some point where we left off, Please save the rating for now, Rate the expert that finally resolves the problem,, Thanks

Customer: replied 12 months ago.
I just pulled another fuse and it tested 12.54. I don't get it either. I'll have to leave in a little bit anyway to get my daughter from work since I had to borrow her car.
Expert:  peterpete190 replied 12 months ago.

Hi my name is ***** ***** I will be happy to assist with this today.In some cases I may need more info to assist better.I apologize for any delay.

Has anything after market been installed at all recently or any wiring or any other repairs done recently?

Let me know so we can continue,thanks Pete.

Related Hyundai Questions