How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask eauto Your Own Question
eauto
eauto, The Car Guy
Category: Hyundai
Satisfied Customers: 15076
Experience:  ase certified, imac, macs, bridhestone certified
6149662
Type Your Hyundai Question Here...
eauto is online now
A new question is answered every 9 seconds

Looking off switch Hyundai Sonata 2013 just run out of gas

Customer Question

Looking for shut off switch Hyundai Sonata 2013 just run out of gas
Submitted: 1 year ago.
Category: Hyundai
Expert:  eauto replied 1 year ago.

there is no intertia switch on a hyundai

Customer: replied 1 year ago.
Any idea why my car won't start after I run out of gas even though I put some gas in?
Expert:  eauto replied 1 year ago.

how much gas did you put in?

Customer: replied 1 year ago.
About 2 pints
Expert:  eauto replied 1 year ago.

that's not nearly enough to prime the fuel pump ... You need at least one gallon or 8 pints...

Customer: replied 1 year ago.
I just got back put more gas like you told me. It wouldn't start and my battery died I will just tow it in the morning hopefully it is nothing major.
Expert:  eauto replied 1 year ago.

can you try a jump?

Customer: replied 1 year ago.
It was cranking but it wouldn't start and after couple of tries the battery died. It is 10pm pitch black and I don't really have anyone close. I will sleep on it. Thank you for your help though
Expert:  eauto replied 1 year ago.

ok best of luck..when the battery is up turn the key to the on position without cranking... An do it a few times before starting it this should prime the system

Expert:  eauto replied 1 year ago.

any luck?

Customer: replied 1 year ago.
Had to have a mechanic to look at it. He said it was the relay which was replaced and everything running now just fine.
Expert:  eauto replied 1 year ago.

great