How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Phil Your Own Question
Phil
Phil, Mechanical Engineer
Category: HVAC
Satisfied Customers: 5648
Experience:  Retired HVAC/ Electrical & Boiler contractor. Industrial
23932409
Type Your HVAC Question Here...
Phil is online now
A new question is answered every 9 seconds

My thermostat hasn't been working properly since I replaced

Customer Question

My thermostat hasn't been working properly since I replaced the batteries about a month ago. Right now I have the temp set at 71 but the inside temp is registering at 66. It has been doing this off and on for days.
JA: Just to clarify, do you think this is a larger HVAC problem, or something specific to the thermostat?
Customer: The thermostat was working fine until I put new batteries in, so it seems to be a thermostat problem.
JA: Do you plan on doing the work yourself?
Customer: I don't know what to do.
JA: Anything else we should know to help you best?
Customer: The furnace runs regularly throughout the day, but the house doesn't feel like 71.
Submitted: 12 days ago.
Category: HVAC
Expert:  Phil replied 12 days ago.

Hello, it could be the temperature sensing thermistor in the thermostat is going bad.... we can test that.

set the thermostat to 80F and tell me if the house warms up or not, We can go from there

Related HVAC Questions