How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Phil Your Own Question
Phil
Phil, Mechanical Engineer
Category: HVAC
Satisfied Customers: 5648
Experience:  Retired HVAC/ Electrical & Boiler contractor. Industrial
23932409
Type Your HVAC Question Here...
Phil is online now
A new question is answered every 9 seconds

Just came to this page to read link. Did not think I had hit

Customer Question

Hi Just came to this page to read link. Did not think I had hit anything for live chat.
JA: I'll do all I can to help. How long have you been dealing with this?
Customer: I have a Ruud tankless water heater. Had been flashing 120 1L for a long time. Four days ago code changed to 100 IL so water was not as hot. Finally looked it up and read about the lime build up and went thru the procedure.
JA: How long has this been going on? And how severe is the problem?
Customer: The code did not clear and was looking up how to reset or what else to do. My wife just took a shower and water went cold and we looked and thermostat was flashing C4 76. The 1L code has been flashing for months
JA: Do you plan on doing the work yourself?
Customer: I have been as looked fairly simple and I have a technical and operations background
JA: Anything else we should know to help you best?
Customer: I checked the other basic troubleshooting procedures. Air supply is clean. water filter is clean and had no build up of debris. Flames from gas burner are blue and consistent. Thanks.
Submitted: 19 days ago.
Category: HVAC
Expert:  Phil replied 18 days ago.

Hello, I need the full model number of the Ruud tankless water heater so that I can hopefully pull the service manual on it.

OR you can take a close up photo of the unit wiring diagram glued to the inside of the service panel and post it here using the 'attach files' link to the left of your send button... photo must be exceedingly well focused.

So far it sounds like the printed circuit board or the water temperature sensor is going bad.