How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask HVAC Guru Your Own Question
HVAC Guru
HVAC Guru, HVAC TECH
Category: HVAC
Satisfied Customers: 14031
Experience:  15yrs in the HVAC industry with certificates and degrees.
21107370
Type Your HVAC Question Here...
HVAC Guru is online now
A new question is answered every 9 seconds

Fan works but not when I turn the heat on. already replaced

Customer Question

fan works but not when I turn the heat on. already replaced control board and thermostat. it is a electric package unit
JA: Did you double-check the thermostat's settings? And what about the filters?
Customer: filters are all good. and triple checked thermostat
JA: Do you plan on doing the work yourself?
Customer: yes. I don't do much residential work. Im do more restaurant repair work. just helping out a neighbor
JA: Anything else we should know to help you best?
Customer: its a good man.. could it be a faulty time delay relay?
Submitted: 26 days ago.
Category: HVAC
Expert:  Webb-Guy replied 26 days ago.

Hello and welcome to just answer my name is ***** ***** I will be the one to assist you. It does sound like the problem may be with the time delay relay have you inspected it?

Customer: replied 26 days ago.
How do I test it? Got power coming in and out
Customer: replied 26 days ago.
It's a older unit
Expert:  Webb-Guy replied 26 days ago.

What unit do you have?

Customer: replied 26 days ago.
It's a goodman
Customer: replied 26 days ago.
Yeah.
Expert:  Webb-Guy replied 26 days ago.

Whats the voltage on there?

Customer: replied 26 days ago.
120
Expert:  Webb-Guy replied 26 days ago.

And you are getting 120?

Customer: replied 26 days ago.
Yep
Customer: replied 26 days ago.
It has two of them side by side each other.
Expert:  Webb-Guy replied 26 days ago.

ok so that does not sound like the problem. One moment please.

Customer: replied 26 days ago.
Ok.
Customer: replied 26 days ago.
I get 120 from the top and bottom. Keep in mind it does wire straight to the breaker
Expert:  Webb-Guy replied 26 days ago.

since you have a meter take the connectors off the meter and test the bottom of the breaker to see how much power is coming out. I am thinking it needs 220 coming out of it.

Expert:  Webb-Guy replied 26 days ago.

one of the two have to be bad. One should be a 3 sequencer and the other should have 4 I believe it is its for your heating elements.

Customer: replied 26 days ago.
Heating element get red hot for a moment after I kill the breaker and cut it back on but the fan never turns on so they stop burning. They each have a leg that goes to the element.
Customer: replied 26 days ago.
I will check out sequencer in the morning. Any other suggestions if that isn't the problem?
Expert:  Webb-Guy replied 26 days ago.

to the 4 sequencer element though right? I do believe the problem is with that part but if you would rather I can open this up for other opinions.

Customer: replied 26 days ago.
Or would I be able to call you in the morning if it is not inconvenient?
Expert:  Webb-Guy replied 26 days ago.

I will not be available for a call but I can open this up and others may have a better idea of whats going on here. I believe the problem is with that time delay relay but I can not be certain.

Customer: replied 26 days ago.
you can open it up. But I have a good feeling about your opinion.
Expert:  Webb-Guy replied 26 days ago.

If you would rather I wait to open it up I can. I just am not able to talk tomorrow morning because I will be working but I can check back in with you.

Customer: replied 26 days ago.
Yeah you can open it up now. Thank you for your help.
Expert:  Webb-Guy replied 26 days ago.

you are very welcome

Expert:  Webb-Guy replied 25 days ago.

Hello again I see your question has went unresponded I wanted to check in with you to see how its going?

Customer: replied 25 days ago.
It was a bad breaker.
Expert:  HVAC Guru replied 25 days ago.

Hello and thanks for using this service! If you are a JA Member I would like to personally thank you and welcome you back! I am HVAC Guru an extremely experienced tech on the site and I try to get to as many customers as I can. NOTE it takes time for me to type research and add links so please wait for me to respond back I can only do this so fast. Secondly, I do not know your skill level so please try and let me know if I am going beyond your knowledge or comfort zone thanks! I strive for a 5 star rating from everyone especially our JA members.

Answer:

If the breaker was bad just make sure the current draw is within range on the unit other than that you should be good to go!

All I ask is please use the Star Rating Link at the top of your page before leaving, that is the only way I am credited through the site, tips are appreciated.

Customer: replied 25 days ago.
Replaced breaker. This one here is eating my lunch. Put used sequencers on it and it still isn't doing anything.
Customer: replied 25 days ago.
Just heats up