How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Phil Your Own Question
Phil
Phil, Mechanical Engineer
Category: HVAC
Satisfied Customers: 5648
Experience:  Retired HVAC/ Electrical & Boiler contractor. Industrial
23932409
Type Your HVAC Question Here...
Phil is online now
A new question is answered every 9 seconds

I just installed a Honeywell rth7600 thermostat with on a

Customer Question

I just installed a Honeywell rth7600 thermostat with on a heat pump system and electric auxiliary heat. What are the correct function settings for functions 0170, 0180, 0240, 0270. Wiring is cyan on c, green on G, yellow on Y, orange on O/B, red on R with jumper to RC. And white W2 to AUX.
Cooling works fine but heat pump compressor is not on on heat. Aux eventually comes on.
Thank you. *****
Submitted: 1 month ago.
Category: HVAC
Expert:  HVAC Guru replied 1 month ago.

Hello, one minute while I get some information together.

Expert:  HVAC Guru replied 1 month ago.

Hello and thanks for using this service! If you are a JA Member I would like to personally thank you and welcome you back! I am HVAC Guru an extremely experienced tech on the site and I try to get to as many customers as I can. NOTE it takes time for me to type research and add links so please wait for me to respond back I can only do this so fast. Secondly, I do not know your skill level so please try and let me know if I am going beyond your knowledge or comfort zone thanks! I strive for a 5 star rating from everyone especially our JA members.

Answer:

0170- SET TO 7

0180- SET TO 0

0240- SET to 5

0270- SET to 5

NOTE this is if you have a gas furnace do you have that or just a HEAT PUMP with airhandler only?

Customer: replied 1 month ago.
Not correct. I have a heat pump with electric auxiliary heat. Please provide correct function codes settings. As I stated cooling comes on fine in cool mode. In heat mode the heat pump does not turn on. Electric auxiliary heat eventually comes on compressor is not running in heating mode.