How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Phil Your Own Question
Phil
Phil, Mechanical Engineer
Category: HVAC
Satisfied Customers: 5648
Experience:  Retired HVAC/ Electrical & Boiler contractor. Industrial
23932409
Type Your HVAC Question Here...
Phil is online now
A new question is answered every 9 seconds

I have a Trane XE80. The Blower motor was recently replaced

Customer Question

Hi I have a Trane XE80. The Blower motor was recently replaced by a service center. Now that it is getting colder and I have the Hunter thermostat in auto mode I am not getting the change from ac to heat and heat to ac. I do get heat if if thermostat is switched to heat and also works just fine if in ac mode. In looking on the net it looks like I should have a yellow park wire on my white rogers 50a50-473 board. I do have the one blue park wire from the motor but no yellow wire in the bundle coming out of the motor. I replaced the board and still had the issue. I put back in the 473 board. I feel that it is because of the missing yellow park wire?
Submitted: 5 months ago.
Category: HVAC
Expert:  Phil replied 5 months ago.

Hello, a 'park' wire is a wire put onto a blank terminal to keep it from touching anything else, it does nothing itself. The colors are largely arbitrary so we cannot go by that.

Is the hunter thermostat new or is it the original?

Was the blower a variable speed blower (expensive to replace)

Or was the blower just a 3 speed, about $500 to replace.

We cam go from there, I am off to bed shortly, if I miss you tonight I will pick up your response first thing in the morning,

Customer: replied 5 months ago.
around the $500 to replace
Customer: replied 5 months ago.
The thermostat is original and auto changeover worked prior to the motor replacement.
Customer: replied 5 months ago.
Please disregard and close. I got to digging and it was a programming issue with the thermostat.
Expert:  Phil replied 5 months ago.

Good work!

Customer: replied 5 months ago.
I am sorry if I wasted any of your time. Have a great evening.

Related HVAC Questions