How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Phil Your Own Question
Phil, Mechanical Engineer
Category: HVAC
Satisfied Customers: 5648
Experience:  Retired HVAC/ Electrical & Boiler contractor. Industrial
Type Your HVAC Question Here...
Phil is online now
A new question is answered every 9 seconds


Customer Question

Submitted: 19 days ago.
Category: HVAC
Expert:  Rick replied 19 days ago.

Welcome to Just Answer, my name is ***** ***** I will do my best to help you with your issue. First I’ll need some more info so I have a more complete picture of you situation.

Please describe the problem

Customer: replied 19 days ago.
Our radiant heat isn't working. First time we have needed since summer.
Customer: replied 19 days ago.
We have a combo system.
Customer: replied 19 days ago.
It's a prestige. I think the settings might not be set properly. I returned to factory reset. Still nothing.
Expert:  Rick replied 19 days ago.

I'm sorry but I'm not available for a phone call. If the system worked properly in the past it's highly unlikely the setting were/are the problem. How many thermostats do you have?

Customer: replied 19 days ago.
But hot water is working.
The thermostats all have the sign that they are heating. But the boiler isn't firing.
Expert:  Rick replied 19 days ago.

Do you have zone valves?

Expert:  Rick replied 19 days ago.

If you have zone valves they have to open then signal the boiler that they are open. If that doesn't happen you won't get heat.

Expert:  Rick replied 19 days ago.

If you can't answer my questions you'll probably have to call a pro to help you with this.

Customer: replied 19 days ago.
I think so
Expert:  Rick replied 19 days ago.

Sorry we couldn't resolve this. Thanks for trying just answer