How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Phil Your Own Question
Phil
Phil, Mechanical Engineer
Category: HVAC
Satisfied Customers: 6022
Experience:  Retired HVAC/ Electrical & Boiler contractor. Industrial
23932409
Type Your HVAC Question Here...
Phil is online now
A new question is answered every 9 seconds

WE HAVE A AQUA AIR V140 WELL SYSTEM AND HAVE USING IT FOR

Customer Question

WE HAVE A AQUA AIR V140 WELL SYSTEM AND HAVE USING IT FOR ABOUT 4 YEARS BUT ITS OLDER THAN THAT. WE BEEN VERY HAPPY WITH THE SYSTEM . WEVE BEEN ABLE TO RUN SEVERSL THINGS AT ONE TIME WITH NO REAL LOST PRESURE UNTIL NOW. IF WE RUN MORE THAN A ONE THING THE PRESURE DROPS OFF, EVEN THE TOLETS ARE FILLING UP SLOWER THAN NORMAL AND TERE IS SEDIMENT IN THE WATER. HOWEVER THE TANK HAS PRESURE 50 PSI AND KICKS AT 30 PSI TURN OFF CORECTLY AND WELL MOTOR ONLY TURNS ON WHEN ITS SHOULD. BUT SOMETHING HAS CHANGED
JA: Did you double-check the thermostat's settings? And what about the filters?
Customer: BY THERMOSTAT, DID YOU MEAN PRESURE SWITCH ITS TURNING ON & OFF LIKE IT ALWAYS HAS. THERE ARE NO FILTERS BUT THERE IS A SAND TRAP BUT ITS NOT FULL OR CLOG BEST I CAN TELL.
JA: Do you plan on doing the work yourself?
Customer: DEPENDS, 220 VOLTAGE AND WATER BUT I MIGHT
JA: Anything else we should know to help you best?
Customer: IVE TRUBLE SHOT IT AND IM NOT FAMILIAR WITH DIAPHRAM SYSTEMS BUT WAS WONDERING IF THE DIAPHAM WAS STUCK WOULD THAT CAUSE A PROBLEM LIKE THIS
Submitted: 7 months ago.
Category: HVAC
Expert:  Rick replied 7 months ago.

Welcome to Just Answer, my name is ***** ***** I will do my best to help you with your issue. If my initial response doesn’t answer your question then let me know and we can continue our conversation.

Your description indicates that the sediment filter (sand trap?) is clogged. If it's a cartridge type you need to replace the cartridge. The diaphragm tank has nothing to do with this issue. The tanks only purpose is to prevent short cycling.

Expert:  Rick replied 7 months ago.

When a filter gets clogged it can significantly reduce the flow. That's when it needs t be replaced. The only other likely culprit is a broken main shut off. If someone closed the main valve at some point recently that too could restrict the flow if the valve broke.

Expert:  Rick replied 7 months ago.

Do you have any more questions?