How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask HVAC Guru Your Own Question
HVAC Guru
HVAC Guru, HVAC TECH
Category: HVAC
Satisfied Customers: 13984
Experience:  15yrs in the HVAC industry with certificates and degrees.
21107370
Type Your HVAC Question Here...
HVAC Guru is online now
A new question is answered every 9 seconds

My tirangle tube Solo 60 wont ignite. gives code E 02. Had

Customer Question

My tirangle tube Solo 60 wont ignite. gives code E 02. Had expansion tank replaced today but the unit wouldnt heat water night before last. If I keep at it, it will sometimes fire and then shut off after about 3 seconds giving a 6118 code. Would love some hot water. Just cant get it to stay lit now. Had new valves unit put in 4 months ago. Thot the problem was too much airflow from outside or something. Worked well till now.
Submitted: 3 months ago.
Category: HVAC
Expert:  HVAC Guru replied 3 months ago.

Hello and thanks for using this service! If you are a JA Member I would like to personally thank you and welcome you back! I am HVAC Guru an extremely experienced tech on the site and I try to get to as many customers as I can. NOTE it takes time for me to type research and add links so please wait for me to respond back I can only do this so fast. Secondly, I do not know your skill level so please try and let me know if I am going beyond your knowledge or comfort zone thanks! I strive for a 5 star rating from everyone especially our JA members.

Answer:

That is a false flame code meaning the unit detected a flame prior to ignition. The only thing that causes that is either a dirty flame sensor rod or failed board on the unit. You should take out the flame sensor rod and clean it off really good with some fine sand paper and then try it if that code comes back you will need a new control board for the unit.

All I ask is please use the Star Rating Link at the top of your page before leaving, that is the only way I am paid anything through the site and that will also get you a DIRECT LINK emailed to you to get back to me!.....tips are greatly appreciated so thank you very much for using this service. If you have any other questions just post back to me here anytime!