How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask HVAC Guru Your Own Question
HVAC Guru
HVAC Guru, HVAC TECH
Category: HVAC
Satisfied Customers: 14019
Experience:  15yrs in the HVAC industry with certificates and degrees.
21107370
Type Your HVAC Question Here...
HVAC Guru is online now
A new question is answered every 9 seconds

I had a new TRANE 4 ton heat pump installed May 2015 (indoor

Customer Question

I had a new TRANE 4 ton heat pump installed May 2015 (indoor and Outdoor) and suddenly the entire system powers off (zone board and main thermostat power off as well) after a few minutes they power back on and it keeps cycling like this over and over.
JA: Did you double-check the thermostat's settings? And what about the filters?
Customer: Well, I'm not sure what thermos settings would cause a complete power loss and not sure why the filter would either. I don't mean it's just not blowing or cooling, I mean complete loss of power.
JA: Do you plan on doing the work yourself?
Customer: If I can.
JA: Anything else we should know to help you best?
Customer: I've noticed when the outdoor unit shuts off it is loud.
Submitted: 4 months ago.
Category: HVAC
Expert:  HVAC Guru replied 4 months ago.

Hello and thanks for using this service, if you have been waiting do not worry or get upset. I am HVAC Guru an extremely experienced tech on the site and I try to get to as many customers as I can. I just picked up your question now. NOTE it takes time for me to type research and add links so please wait for me to respond back I can only do this so fast. Secondly I am not paid anything until you rate my service good using the STAR RATING LINK at the top of your page, the money is paid to the site not me directly.

This sounds like you are losing your 24 volt supply, check the transformer to see if the wiring connections are good and see if you are losing power to zone board. If you are losing your 24 volt supply either the transformer is bad or you could have a condensate pump issue where it is cutting out the 24 volt supply if it is wired like that. You have to check the low voltage transformer and wiring there.

All I ask is please use the Star Rating Link at the top of your page before leaving, that is the only way I am paid anything through the site and that will also get you a DIRECT LINK emailed to you to get back to me!.....tips are greatly appreciated so thank you very much for using this service. If you have any other questions just post back to me here anytime!