How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask BillyHvac Your Own Question
BillyHvac
BillyHvac, Journeyman HVAC Tech
Category: HVAC
Satisfied Customers: 22103
Experience:  Endorsed for unlimited heating, cooling, oil burners, boilers, refrigeration, hydronics
12672042
Type Your HVAC Question Here...
BillyHvac is online now
A new question is answered every 9 seconds

Trying to get swamp coolers ready heat here in Albuquerque,

Customer Question

Trying to get swamp coolers ready for summer heat here in Albuquerque, NM. I replaced the pads, pump and v-belt. 120 vac, 2 speed set up with Comfort Cooler Digital Thermostat. When the wall thermostat is turned on (pump and fan-hi speed), pump runs, but motor does not run (no noise at all). Tried fan only and still does not run. With my DVM trying to check voltages at receptacles in box in cooler. When on, pump receptacle voltage is 120 vac. With fan at any speed, blower motor receptacle is around 30 vac. Is it a bad thermostat, wiring connection or motor? I then unplugged motor to try an isolate problem and still get the same 30 vac readings at blower motor receptacle. In a properly working system, what vac reading should I expect to see at the blower motor receptacle for each speed? The receptacle has 3 pins on 1 side and a blade on the other side. What should go to each contact?
JA: Did you double-check the thermostat's settings? And what about the filters?
Customer: Thermostat set at 65 degrees F, room temp is 94 degrees F. No filters; this is an Evaporative Cooler system.
JA: Do you plan on doing the work yourself?
Customer: I would like to, if possible.
JA: Anything else we should know to help you best?
Customer: No, just answers to my questions.
Submitted: 4 months ago.
Category: HVAC
Expert:  BillyHvac replied 4 months ago.

I am very sorry your question has not been picked up yet.

I just logged on and found you had not been assisted.

Please let me know if you still need help and I will do my best. Please do not "Rate" as we have not worked toward an answer yet.

If you would like to proceed let me know by replying

Customer: replied 4 months ago.
Need answer to my questions of 2 days ago!