How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask HVAC Guru Your Own Question
HVAC Guru
HVAC Guru, HVAC TECH
Category: HVAC
Satisfied Customers: 14007
Experience:  15yrs in the HVAC industry with certificates and degrees.
21107370
Type Your HVAC Question Here...
HVAC Guru is online now
A new question is answered every 9 seconds

My AC is not working

Customer Question

My AC is not working
Submitted: 4 months ago.
Category: HVAC
Customer: replied 4 months ago.
The circuit board died on me. The blower stopped working, so frozen pipes. Condenser works great. Got a new board and did my best to install. Now the blower works and the condenser doesn't turn on. I assume simple wiring snafu...
Customer: replied 4 months ago.
Posted by JustAnswer at customer's request) Hello. I would like to request the following Expert Service(s) from you: Live Phone Call. Let me know if you need more information, or send me the service offer(s) so we can proceed.
Expert:  HVAC Guru replied 4 months ago.

Hello and thanks for using this service, if you have been waiting do not worry or get upset. I am HVAC Guru an extremely experienced tech on the site and I try to get to as many customers as I can. I just picked up your question now. NOTE it takes time for me to type research and add links so please wait for me to respond back I can only do this so fast. Secondly I am not paid anything until you rate my service good using the STAR RATING LINK at the top of your page, the money is paid to the site not me directly.

Which board did you put in and what is the make and model?

Customer: replied 4 months ago.
This is the old board. st9160b 1068 The L1 blower portion of the circuit board had clearly burnt out.
This is the one I'm replacing it with.
https://www.amazon.com/Upgraded-Honeywell-Replacement-Furnace-Control/dp/B00EFDUGG6
Thanks!
Expert:  HVAC Guru replied 4 months ago.

Do you have it wired correctly or did you have an issue with the wiring?

Customer: replied 4 months ago.
I thought I had it wired correctly, but now the condenser doesn't turn on. The blower now works just fine, which was the initial problem. So, I think the problem may be in the wiring
Expert:  HVAC Guru replied 4 months ago.

Can you take a picture of the wiring to it or do you have a schematic?

Customer: replied 4 months ago.
I have the schematics of the old board and the new.
Would there be any complications with the 6 pin wire connection?
The blower seems to work even before I connect that
Does that have anything to do with turning on the condenser?
Everything worked with the old board except for the blower
Expert:  HVAC Guru replied 4 months ago.

Did everything plug in fine? and do you have this guide?

CLICK HERE

Customer: replied 4 months ago.
Thanks. I do have this guide. I don't fully understand it, I don't have much HVAC experience.
Everything seemed to connect just fine.
Here is the old board before I touched it
https://www.facebook.com/photo.php?fbid=10208367628403283&set=a.2148633150361.2122448.1082307283&type=3&theater
Customer: replied 4 months ago.
Would the delay switches have anything to do with it?
I wasn't sure what to set them at...
Expert:  HVAC Guru replied 4 months ago.

Have you waited at least a couple minutes when starting kit top make sure it is just not the delay?

Customer: replied 4 months ago.
I'm not sure I understand the question. Can You explain?
What should I be waiting for? And for how long?
The blower turned on right away when switched on with the new board.
The condenser did not.
With the old board, the condenser turned on right away, but not the blower.
Both seem to work fine
Expert:  HVAC Guru replied 4 months ago.

Have you waited a few minutes to see if it kicks on?

Customer: replied 4 months ago.
I'll give it a try. Thanks.
Be right back
Expert:  HVAC Guru replied 4 months ago.

ok

Customer: replied 4 months ago.
I let it run for 10 minutes. Still didn't work. I guess it's not the delay
Customer: replied 4 months ago.
I let it run for 10 minutes. Still didn't work. I guess it's not the delay
Customer: replied 4 months ago.
The green status light is blinking. Does that help?
Customer: replied 4 months ago.
The green status light is blinking. Does that help?
Expert:  HVAC Guru replied 4 months ago.

I am not sure let me see if another tech has any ideas.

Customer: replied 4 months ago.
Thank you. Any help would be greatly appreciated
Customer: replied 4 months ago.
Acording to the schematics, what should the delay switches be set at?
Expert:  HVAC Guru replied 4 months ago.

1,2,3 OFF 4,5 ON

Related HVAC Questions