How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask BillyHvac Your Own Question
BillyHvac
BillyHvac, Journeyman HVAC Tech
Category: HVAC
Satisfied Customers: 22090
Experience:  Endorsed for unlimited heating, cooling, oil burners, boilers, refrigeration, hydronics
12672042
Type Your HVAC Question Here...
BillyHvac is online now
A new question is answered every 9 seconds

Howdy. My Evolution unit interface says "system

Customer Question

Howdy. My Evolution unit interface says "system malfunction", the alert says "communication fault" and "outside sensor error". Is there anything I can do as the homeowner?
JA: Has this happened before?
Customer: No. The unit is a few years old and has been flawless until now.
JA: Do you plan on doing the work yourself?
Customer: Not if I can help it. I have an AC guy; the folks who installed the unit.
JA: Anything else we should know to help you best?
Customer: What other info could I supply?
JA: OK. Got it. I'm sending you to a secure page on JustAnswer so you can place the $5 fully-refundable deposit now. While you're filling out that form, I'll tell the HVAC Technician about your situation and then connect you two.
Submitted: 5 months ago.
Category: HVAC
Expert:  BillyHvac replied 5 months ago.

Hello,

My name is Billy.

There is only one thing you can do to try and reboot system. And that is pending that the outdoor sensor is not bad.

Turn off breaker to furnace and ac.

Turn ac breaker back on

Turn furnace breaker back on

Let the thermostat "search" to try and reboot communication.

If the communication or sensor appears again I am afraid you will need to call for service. This type of system is not like the older units a homeowner could service.

Billy

Customer: replied 5 months ago.
Same message after reboot. Will have to call local tech. Thanks.
Expert:  BillyHvac replied 5 months ago.

sounds like you may have a board issue as well as the oa sensor.

I wish you the best and if you have further questions let me know. Once service is rated there will be 30 day follow up

Billy

Expert:  BillyHvac replied 5 months ago.

Hello,

I see the question is still open/unrated.

Did you need further information?

Customer: replied 5 months ago.
I was hoping for a little more troubleshooting/diagnostic advice. The response "I am afraid you will need to call for service. This type of system is not like the older units a homeowner could service." was not all that helpful, and would have been most helpful to give at the beginning of the conversation.This Evolution unit appears to be electronics and sensor driven and ultimately it was the control board that had to be replaced.
Expert:  BillyHvac replied 5 months ago.

so my answer of the control board likely bad was correct.

I am sorry if you felt you could do more on this unit.

Unfortunately my response was true and very very close for not seeing the unit first hand.

I hope you have a nice holiday weekend

Related HVAC Questions