How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Phil Your Own Question
Phil
Phil, Mechanical Engineer
Category: HVAC
Satisfied Customers: 5648
Experience:  Retired HVAC/ Electrical & Boiler contractor. Industrial
23932409
Type Your HVAC Question Here...
Phil is online now
A new question is answered every 9 seconds

Model 8800 thermostat (I have 5 / problem with only 1): a)

Customer Question

Model 8800 thermostat (I have 5 / problem with only 1): a) my ability to select "Auto" mode (for heating/cooling - not the fan) has "disappeared". b) the "Inside" temp reading on the thermostat seems to be pegged at 83 degrees while I have selected 74 degrees (Hold) for this and all other units in my house. I know the temp in the zone in question is not is not 83 degrees. I know the a/c unit is pushing cool air. c) When I push "Hold" the temperature seems to default to 85 ... I reduce the temp to 74 in "Temp Hold" mode. I have never programed this device. No humidistat or heat pump. Any suggestions appreciated.
Submitted: 5 months ago.
Category: HVAC
Expert:  airheatman replied 5 months ago.

I. Check to make sure Auto changeover is enabled (Function 06 in menu) See instructions below

http://www.smarthomeusa.com/product_images/r/Research%20Products%20Corp/RPC-8800/RP8800_Installation.pdf

2. AS for the temperature,is the air cold at registers in this area of home and does room temp feel cool?

Related HVAC Questions