How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Phil Your Own Question
Phil
Phil, Mechanical Engineer
Category: HVAC
Satisfied Customers: 7603
Experience:  Retired HVAC/ Electrical & Boiler contractor. Industrial
23932409
Type Your HVAC Question Here...
Phil is online now
A new question is answered every 9 seconds

Just replaced convection motor on Breckwell Big E. Part

Customer Question

Just replaced convection motor on Breckwell Big E. Part A-E-033-A. Seems to be blowing just fine now, but stove won't stay going. Feeds pellets, ignites and burns for a minute then the flame dies right out. Any suggestions?
Submitted: 11 months ago.
Category: HVAC
Expert:  Phil replied 11 months ago.

Hello, are there any unburned pellets in the fire pot when flame burns out? How long does does the fire last in the pot before flame dies out?

Is this a fresh bag of pellets, as you have used before, or is an old bag of pellets that has been sitting in a damp area for a long time.

Let me know about those 3 points, we can go from there.

Customer: replied 11 months ago.
No unburned pellets. Motor just went out this morning, so replaced it today. Same pellets that were burning last night. It is still going, but barely.
Customer: replied 11 months ago.
This is all it is doing.
Customer: replied 11 months ago.
On/off light is blinking too, like it is still in set up mode. It's been on for almost an hour now.
Customer: replied 11 months ago.
start up mode
Expert:  Phil replied 11 months ago.

Hello,

so far it sounds like the motorized auger is not feeding pellets reliably to the burner pot. And that when the pellets in the pot are burned out, the fire goes out. Is that an accurate statement?

So far it sounds like it might be a printed circuit defect.

Next please attach a well focused, close up photo of the wiring diagram glued inside the service panel, the picture needs to be taken from straight on, in very good light.

You can use the paper clip- icon at the right end of the tool bar at the top of this dialog box to attach it here.,Include a picture of the thermostat wire connections to the printed circuit board in the same area.

If you have an error code showing, tell me what the code read out is on the wiring diagram or a sticker next to the diagram please.

If there is no paper clip-icon, look for the '+attach files' link at left of your send button.

I can mark it up with trouble shooting instructions.

Tell me a lot about your technical skills background and if you have a multi meter or not so that I can coach you most effectively. If none of those skills are in your bag of tricks, tell me which direction you are from the center of the nearest town or city and I will see if I can find a well rated service outfit for you.

Customer: replied 11 months ago.
The auger is feeding pellets,
Customer: replied 11 months ago.
It's just not burning like it was. Everything is working except for it not burning. I've adjusted the damper, the feed setting, the fan setting etc.
Expert:  Phil replied 11 months ago.

Thanks,

I have some boringly explicit and pointed questions.

I need to know in no uncertain terms, if the fire is going out, and the auger is feeding pellets, is there not a huge pile of unburned pellets in the fire box.?

I do not see a huge pile of unburned pellets in the fire box, but I do see a fire box with a dirth of pellets in it, that is pointing to a pellet feed problem.... let me know if that makes any sense on your end or if I might be missing something.

I need to know a lot about your experience with that pellet stove, or if it is new to you.

We can go from there.

Customer: replied 11 months ago.
Not a huge pile of pellets. No unburned pellets. The fire isn't going completely out. Stove is not shutting off. Auger is releasing pellets every 15-30 seconds.We bought this house 2 years ago. I don't have a ton of knowledge about the stove. I have replaced the entire motherboard in it due to a power surge last year, I clean it regularly and go by the manual for any issues that may arise. This is the first time we've had this issue.
Expert:  Phil replied 11 months ago.

So far it seems like the auger is not feeding enough pellets.

http://screencast.com/t/7xWowbVIP

Customer: replied 11 months ago.
No, the auger is feeding pellets just fine. I think I got it figured out.
Expert:  Phil replied 11 months ago.
Customer: replied 11 months ago.
It was on the high/low setting. I switched it to manual and it's working like a charm again.
Expert:  Phil replied 11 months ago.

Good work, thanks for letting me know.