How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Daniel Plourde Your Own Question
Daniel Plourde
Daniel Plourde, HVAC Technician
Category: HVAC
Satisfied Customers: 251
Experience:  hvac technichian at performance plumbing and heating
89712187
Type Your HVAC Question Here...
Daniel Plourde is online now
A new question is answered every 9 seconds

I just installed a honeywell wifi thermostat and the heat

Customer Question

Hi there. I just installed a honeywell wifi thermostat and the heat will not turn on
Submitted: 11 months ago.
Category: HVAC
Expert:  HVAC Guru replied 11 months ago.

Hello and thanks for using this service, if you have been waiting do not worry or get upset I am just one of the techs on here and I try to get to as many customers as I can and I just picked up your question now. Please give me time to respond sometimes I get your replies late so there may be a delay in my response.

Does the fan run when set to FAN ON at the thermostat? If not check the board fuse in the furnace on the board. If the fan does run check and make sure you have the correct wire to the "W" terminal on the thermostat that is the heat terminal. Lastly make sure the settings are selected correctly for you particular system in the setup menu on the thermostat. Let me know if you need more help and what system you have exactly.

We are on the honor system for our time, all I ask is please rate my service using the STAR RATING LINK on your page before you leave. If you are not happy with the service please let me know before leaving a negative rating. This is the only way I am paid or credited through the site for my time. This will also allow you to get directly back to me for FREE follow up questions and tips are greatly appreciated! Thanks

Customer: replied 11 months ago.
Hi there. The fan comes on when I turn on the fan on the thermostat. However, The heat does not come on when I turn on the fan, and on auto, the heat does not come on at all even though it's 15 degrees cooler than my trigger temp. There was no wire labeled W on the old thermostat, but the wire that went toY also continued on to W ( wrapped around Y then went to W). I connected it to Y on the new thermostat. There is a white wire that was labeled O on the old thermostat and I put it into the W slot on the new thermostat because that's how it is marked (W at top and O at bottom). I do not have anything in the W slot on the new thermostat. You're welcome to call if you like. XXXXXXX
Expert:  Daniel Plourde replied 11 months ago.

Hi i am dan. I can help you with this. So you have a heat pump correct? Does it also have electric heat back up?

Related HVAC Questions