How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Phil Your Own Question
Phil
Phil, Mechanical Engineer
Category: HVAC
Satisfied Customers: 5648
Experience:  Retired HVAC/ Electrical & Boiler contractor. Industrial
23932409
Type Your HVAC Question Here...
Phil is online now
A new question is answered every 9 seconds

I have an American Standard m#4tee3f37a1000ac and the fan

Customer Question

Good evening, I have an American Standard m#4tee3f37a1000ac and the fan motor will not shut off. When placed in ON or circ position it only fans slow. When AC or heat pump kicks on the fan goes to max blow. The fan will shut off when the thermostat is removed.
Submitted: 11 months ago.
Category: HVAC
Expert:  gotoman for ac replied 11 months ago.

That is a variable speed air handler. Remove G wire on control board at furnace and see if that fan stops. If it does not stop it is module problem. Remove G wire and let me know. I am a Trane dealer and worked for them in Engineering Dept. Russ

Customer: replied 11 months ago.
Good morning, I removed the green wire and the fan stopped. What part are you referring to as the module. I replaced part #C800796P01 because a small capacitor/diode/small round tubular thing at position C1 had its cap blown off. Background...I recall, #1) with the AC or heat in OFF, when placing the fan motor to ON, , it would come up to full speed. When placed on circ it would have a slow blow. When fan in OFF it did not run at all. #2) When AC or heat is ON, fan would operate the same way. Now the fan is slow blow in CIRC or ON. but comes up to full when AC/heat kicks on. The only thing that changed is we had a service call to replace the condenser fan capacitor. Several months after that service is when I noticed the fan never shutting off. It is usually very load in my garage and one day it was quiet and that is when I noticed the fan running.
Expert:  gotoman for ac replied 11 months ago.

If you remove wire from G on the board and fan stops fan and board OK. Remove wire from thermostat G terminal and see if fan stops.

Customer: replied 11 months ago.
I need a few minutes to get to it. Thank you for your assistance!
Customer: replied 11 months ago.
I removed the G wire and snapped the thermostat back into place. The fan is not run.
Expert:  gotoman for ac replied 11 months ago.

What thermostat do you. Model number please. Russ

Customer: replied 11 months ago.
Are you still available? Over the past week I replaced the thermostat with several different models. All had the same result...not shutting off fan.
Expert:  gotoman for ac replied 11 months ago.

Yes still here. If you remove G from thermostat and fan shuts down . Sounds like thermostat. Can you give me model number of thermostat. Russ

Customer: replied 11 months ago.
American Standard ACONT802AS32DAA, touch screen. when I first noticed the fan running I removed the thermo and the three AAA batteries had significant corrosion. I cleaned and replaced batteries. Of course no change.
Expert:  gotoman for ac replied 11 months ago.

If you know how to get into installer mode on thermostat go to setup 170 option 7. Make sure thermostat is set there. Russ

Customer: replied 11 months ago.
I do not and I do not have an owners manual. Is there an online source for manuals?
Expert:  gotoman for ac replied 11 months ago.

Sorry last reply was not yours. Getting lots of Trane and American Standard questions today. You can move unit back around the corner. Just leave room to get to disconnect. Price to move about 300.00 Russ

Expert:  gotoman for ac replied 11 months ago.

Here is manual. Russ

Customer: replied 11 months ago.
Reviewed install manual plugged in 170 - 7. When I scrolled to that point it was already displayed that way.
Looking at the wiring diagrams, none of the examples match my current wiring to the thermo. See attached photo. Which wiring diagram should I be using based on the A.S. system I have?
Expert:  gotoman for ac replied 11 months ago.

It is wired correctly. Make sure thermostat is in the off position when you remove G. If Green wire is removed and fan shuts down it is a thermostat problem. Russ

Customer: replied 11 months ago.
On the furnace block all the Ws (W1, W2, and W3) are jumped together. That is the one wire (white) that is on the left side of the thermo block.
Expert:  gotoman for ac replied 11 months ago.

The W1 w2 w3 are jumpered to bring on all the aux and emergency heat. Did you remove Green from inside G terminal. Russ

Customer: replied 11 months ago.
Good morning Mr. Gotoman, Yes I removed green from the thermo. The fan stopped. However, when I replaced the thermo (two times with two different new units) the fan continues to run. That is why I thought the issue may be in the wiring.
My goal is to have #1) the fan run on high when set on AUTO and the AC/heat kick on #2) run on high when the fan is set to ON #3) run on low when the fan is set to CIRC #4) not run at all when fan is on AUTO and the AC/heat are not running. does that seem realistic? We like to run the fan in the spring/fall but of course it does not need to run ALL the time. Thanks
Expert:  gotoman for ac replied 11 months ago.

Should not have any power to G terminal when thermostat is off position and fan is in auto. I have the same thermostat in my house. When you just pull front off thermostat does fan stop. Russ

Customer: replied 11 months ago.
the fan stops when I pull the thermo.
Expert:  gotoman for ac replied 11 months ago.

In a variable speed the fan will run 50% of high speed in on position. Lets remove one wire at a time on thermostat to see if the fan will shut off. First remove the red wire and put front back on thermostat. Let me know if fan shuts off with red wire removed.

Customer: replied 11 months ago.
red wire removed, thermo face put back on, fan is not running.
Expert:  gotoman for ac replied 11 months ago.

When you changed thermostat did you change sub base.

Customer: replied 11 months ago.
completely changed everything when I installed both new thermo's.
Expert:  gotoman for ac replied 11 months ago.

One more thing go to option 650 and 660 set for no extended fan. Russ

Customer: replied 11 months ago.
Reattached red wire at 650 and 660 time was already at 0 for both settings.Mr. Gotoman, I was hoping to resolve this issue prior to my departure for vacation. Is it possible to connect back with you when I return on the 28th? I will reconnect the red wire to keep the system running while I am out. It is finally getting cold here and I can't shut the system completely off. Please let me know. You have been very helpful and I do not like to leave a project incomplete. We have an extended drive and nee to depart soonest.
Expert:  gotoman for ac replied 11 months ago.

No problem. Get back with me. Russ

Customer: replied 11 months ago.
Sir, Thank you for your patients and understanding. If you do such, have a Merry Christmas.
Expert:  gotoman for ac replied 11 months ago.

No problem. Russ

Customer: replied 11 months ago.
Russ, I am following up with a previous troubleshooting forum. I have reviewed the past suggestions. Fan still runs on low speed all the time. I am ready to get this issue resolved. If you have the time, please let me know.
Expert:  gotoman for ac replied 11 months ago.

Did you check the options for extended fan operation

Customer: replied 11 months ago.
both 650 and 660 are set to "0". you previously provided the service manual and I am pretty familiar with it now.
Expert:  gotoman for ac replied 11 months ago.

There are three settings on your thermostat for fan. Auto,circ,on. If the fan is set to auto and the fan stops when you remove the wire on G terminal. Problem is thermostat. You can leave the green wire disconnected and heat and cool will work fine.

Customer: replied 11 months ago.
removed green wire, reinstalled thermostat, set a/c to on, a/c kicked on but no fan at all.
Expert:  gotoman for ac replied 11 months ago.

Can you attach photo of terminal board in the air handler please. Russ

Customer: replied 11 months ago.
Russ, please let me know if you need additional photos.
Expert:  gotoman for ac replied 11 months ago.

The thermostat controls all functions on air handler. The troubleshooting we have done indicates thermostat problem. When green wire is removed fan stops. If it was module,wiring harness or short in wiring it would keep running. Russ

Customer: replied 11 months ago.
installed Honeywell RTH8500WF (the closest unit to my old one)
This unit does not have a Circ optionSystem = a/c or heater
system OFF - fan Auto - fan does not run
system OFF - fan On - fan runs slowsystem Heat and not running - fan Auto - fan runs slow
system Heat and not running - fan ON - fan runs slowsystem Heat and running - fan Auto - fan runs full
system Heat and running - fan On - fan runs fullstill cannot get fan to shut off when system is on but not running.
Expert:  gotoman for ac replied 11 months ago.

When fan is running check to see if green light is on at the Zone board. How are the other thermostats in the other Zones set. Russ

Customer: replied 11 months ago.
I'm not sure what you mean by Zone Board, bit when the system is on Heat and the fan is in Auto or On - the fan green light is on all the time (on the board in the picture 1602 I sent previously). The CFM light flashes 6 times then goes solid for 5 seconds. This the same thing it was doing with the previous thermostat.
Expert:  gotoman for ac replied 11 months ago.

If you can attach picture of terminal wiring on the air handler. Russ

Related HVAC Questions