How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Rick Your Own Question
Rick
Rick, HVAC Supervisor
Category: HVAC
Satisfied Customers: 19552
Experience:  40+ yrs. experience as a licensed oil & gas technician.
94766
Type Your HVAC Question Here...
Rick is online now
A new question is answered every 9 seconds

My from minn. i have a reznor modeltr125 tube heater will

Customer Question

hi my dean from minn. i have a reznor modeltr125 tube heater will not light,it goes through the spark mode and no fire took the little tube on spark flame off blew it out & still no fire took tube off gas valve and did nit smell gas as it went through start phase do i need a new gas valve??
Submitted: 1 year ago.
Category: HVAC
Expert:  Rick replied 1 year ago.

Welcome to Just Answer, my name is ***** ***** I will do my best to help you with your issue. If my initial response doesn’t answer your question then let me know and we can

continue our conversation.
Do you have a multi-meter? Do you have 24 volts across PV & MVPV? If you do then disconnect the pilot tubing and see if you have any gas there when you hear the arcing.

Customer: replied 1 year ago.
iwill have to check that and get back to you
Expert:  Rick replied 1 year ago.

Ok, I'll be here most of the day but I do take long breaks. I'll respond as soon as I can. BTW if you don't have a Honeywell gas valve the terminal to probe are C & P

Expert:  Rick replied 1 year ago.

The flame sensor doesn't even come into play until after a flame is established and you said you have no flame. Did you disconnect the tubing at the burner to check for gas there while you have an arc (ticking noise)? is it arcing?

Customer: replied 1 year ago.
i see a spark
Expert:  Rick replied 1 year ago.

Ok, did you disconnect the pilot tubing at the gas valve and check for gas there?

Customer: replied 1 year ago.
there is no gas there
Expert:  Rick replied 1 year ago.

Ok if you have no gas there while you have an arc then the gas valve is the likely culprit

Customer: replied 1 year ago.
is there a electronic board that controls the gas valve?
Expert:  Rick replied 1 year ago.

Yes but you said you have 24 v at the valve so the control is not the issue

Customer: replied 1 year ago.
ok so you think i need a new gas valve?
Expert:  Rick replied 1 year ago.

Based on what you've told me I'd replace the gas valve

Customer: replied 1 year ago.
ok thanks
Expert:  Rick replied 1 year ago.

You're welcome