How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask BillyHvac Your Own Question
BillyHvac
BillyHvac, Journeyman HVAC Tech
Category: HVAC
Satisfied Customers: 22307
Experience:  Endorsed for unlimited heating, cooling, oil burners, boilers, refrigeration, hydronics
12672042
Type Your HVAC Question Here...
BillyHvac is online now
A new question is answered every 9 seconds

Trane XV90 won't come on. Error light flashes 3 times which

Customer Question

Trane XV90 won't come on. Error light flashes 3 times which is supposed to mean inducer error. Inducer motor isn't hot.
Submitted: 1 year ago.
Category: HVAC
Expert:  BillyHvac replied 1 year ago.

Hello,

Can you please tell me how many wires are connect to your inducer fan?

Customer: replied 1 year ago.
I've attached a photo. There's a connector with 12 wires (6x2) that goes into the motor and then another with two wires that goes into the outlet.
Expert:  BillyHvac replied 1 year ago.

thank you,

and gave you spun the inner cooling fins to see if it is rotating freely?

Customer: replied 1 year ago.
I think it rotates pretty freely. And it's not hot and I don't hear any humming as if it was trying to turn.
Expert:  BillyHvac replied 1 year ago.

Well that is bad news...the failure is in the ecm motor itself. This is the last thing you want breaking down on this unit.

Here is an example of the replacement

But shop around...even call a trane dealer to see if under warranty for parts.

I am sorry for the news...but the high tech ecm motors are not field repairable

Customer: replied 1 year ago.
the three flashing lights tells us that's it's definitely this ecm motor?
Expert:  BillyHvac replied 1 year ago.

correct..what it says in short story version is the circuit board received 24v on W terminal and told the board to activate heat. The board has sent signals to run motor, yet there is no electrical activity from the motor in the form of amps.

The board reads this as "I sent power but there is nothing running"

Thus we have the 3 code