How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask HVAC Guru Your Own Question
HVAC Guru
HVAC Guru, HVAC TECH
Category: HVAC
Satisfied Customers: 14031
Experience:  15yrs in the HVAC industry with certificates and degrees.
21107370
Type Your HVAC Question Here...
HVAC Guru is online now
A new question is answered every 9 seconds

I'm working on and Armstrong SX 80 that runs while then you

Customer Question

I'm working on and Armstrong SX 80 that runs for a while then you can hear the flames turn off and then the inducer motor starts up again but there is no ignition. The cycle goes over and over again, then every once in a while the flames will re-light and the cycle starts over. I checked the pressure switch to be good, although I only measure 11v AC from either leg to chassis.
Submitted: 1 year ago.
Category: HVAC
Expert:  HVAC Guru replied 1 year ago.

Hello and thanks for using this service, if you have been waiting do not worry or get upset I am just one of the techs on here and I try to get to as many customers as I can and I just picked up your question now. Please give me time to respond sometimes I get your replies late so there may be a significant delay in responses. Please be patient and often I will ask you questions to narrow down the issue to get is diagnosed correctly.

Have you checked and cleaned off the flame sensor rod?

Customer: replied 1 year ago.
No. I don't know where it is on this furnace. Do you think that has anything to do with the igniter not sparking? If you tell me where it is I will clean it.
Expert:  HVAC Guru replied 1 year ago.

This should be an ignitor system not spark ignition is it?

Customer: replied 1 year ago.
Customer: replied 1 year ago.
It doesn't have the glowing metal igniter its a spark type.
Expert:  HVAC Guru replied 1 year ago.

Ok and you are not hearing it tic at all after the inducer comes on? IS anything flashing on the ignition board?

Customer: replied 1 year ago.
Every once in a while it will start sparking which I can see, and then it will light but it doesn't run for very long before it shuts off. I can't see any flashing lights on the circuitboard.
Customer: replied 1 year ago.
I don't see any LEDs on the circuitboard
Expert:  HVAC Guru replied 1 year ago.

OK if it does not spark or make a sparking sounds and keeps recycling and maybe sparks once in awhile to light replace the ignition board..the board that has the large cable to the spark electrode to it. They go bad all the time.

We are on the honor system for our time, all I ask is please rate my service using the STAR RATING LINK on your page before you leave. If you are not happy with the service please let me know before leaving a negative rating. This is the only way I am paid or credited through the site for my time. This will also allow you to get directly back to me for FREE follow up questions and tips are greatly appreciated! Thanks

Customer: replied 1 year ago.
Ok, but will a bad ignition board cause the burners to stop during a normal heat cycle?
Expert:  HVAC Guru replied 1 year ago.

Yes if it loses the flame sense. You can clean off the electrode rods and see f that makes a difference just follow that large cable right to it on the burner. Otherwise replace that board.

Customer: replied 1 year ago.
I want to make sure I'm clear on a few things. The wires that are running to the igniter are actually really small. There are two of them. they connect to this gray box that says Honeywell on it and it has sense and spark written where the wires are connected.
Expert:  HVAC Guru replied 1 year ago.

Can you upload a picture of what you are seeing?

Customer: replied 1 year ago.
Sure. How?
Expert:  HVAC Guru replied 1 year ago.

Just use the paperclip attachment to upload photos right here.

Customer: replied 1 year ago.
Is it normal to have only 11v AC at the pressure switch?
Expert:  HVAC Guru replied 1 year ago.

Yes that is normal, you would want to replace the GRAY ignition control box and clean off the electrode and rod with some fine sand paper and then try it.

Customer: replied 1 year ago.
Is there any testing we can do to the gray box before I just replace it?
Expert:  HVAC Guru replied 1 year ago.

Does the unit spark or try to light every time

Customer: replied 1 year ago.
No.
Expert:  HVAC Guru replied 1 year ago.

So it keeps recycling right?

Customer: replied 1 year ago.
Customer: replied 1 year ago.
Is the gas supposed to come on before it starts sparking or after? I haven't ever smelled any gas while working on it.
Expert:  HVAC Guru replied 1 year ago.

Ok check for power across the 24 volt terminals on the gray board...if you are getting 24 volts there when it cycles the unit should be sparking. If you have power there and no sparking replace that board.

We are on the honor system for our time, all I ask is please rate my service using the STAR RATING LINK on your page before you leave. If you are not happy with the service please let me know before leaving a negative rating. This is the only way I am paid or credited through the site for my time. This will also allow you to get directly back to me for FREE follow up questions and tips are greatly appreciated! Thanks

Customer: replied 1 year ago.
I measured 10 V across the 24 V ground and 24 V terminals that's terminals five and six of the gray box
Expert:  HVAC Guru replied 1 year ago.

You should get 24 volts form the main board when it is cycling or the inducer fan is running...if not the main board may be bad or you possibly could have an issue with a pressure switch or something else causing it. Are there no flashing lights on the main board either?

Customer: replied 1 year ago.
There are no lights on the board. I measured 27v out of the transformer. I checked the pressure switch to be good. What do I check next?
Expert:  HVAC Guru replied 1 year ago.

Well if that is good and the inducer comes on the board is bad and not sending the 24 volts to the spark module, that is the main board which does go bad and can explain the other issue of losing the flame as well.

Customer: replied 1 year ago.
Sounds logical, is there a way to jump straight from the transformer to the gray box to prove the ckt board is bad?
Expert:  HVAC Guru replied 1 year ago.

If you apply 24 volts to that board yes it should spark

Customer: replied 1 year ago.
Are you still there?
Expert:  HVAC Guru replied 1 year ago.

yes

Customer: replied 1 year ago.
Is there a way to jump it?
Expert:  HVAC Guru replied 1 year ago.

You would have to connect 24 volt hot and common to the board from the transformer or board wiring.