How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Daniel Plourde Your Own Question
Daniel Plourde
Daniel Plourde, HVAC Technician
Category: HVAC
Satisfied Customers: 251
Experience:  hvac technichian at performance plumbing and heating
89712187
Type Your HVAC Question Here...
Daniel Plourde is online now
A new question is answered every 9 seconds

We have a 2009 RHFE-556WTA VENT WALL FURNACE and last year

Customer Question

We have a 2009 RHFE-556WTA VENT WALL FURNACE and last year we could not use it as it kept showing ignition failure. We couldn't find a repair service . Suggestion? We live in Oswego, IL
Submitted: 1 year ago.
Category: HVAC
Expert:  Daniel Plourde replied 1 year ago.

hi i am dan i can help you with this. first there is a flame sensor in the bottom near the burner that probably just needs to be cleaned. are you able to remove the panels and access the burners?

Customer: replied 1 year ago.
we are doing it now
Expert:  Daniel Plourde replied 1 year ago.

ok it will be to the left of the gas valve pointing down into the burner. it is just a metal rod with a ceramic insulator around it and a single wire connected to it. remove it and clean it with a piece of sand paper or steel wool.

Customer: replied 1 year ago.
We are still looking for it...
Customer: replied 1 year ago.
Is it the flame rod?
Expert:  Daniel Plourde replied 1 year ago.

yes it will look like this

Customer: replied 1 year ago.
Ok we have located it but need to unscrew it to get it out?
Expert:  Daniel Plourde replied 1 year ago.

yes there should be 1 sometimes 2 screws holding it in

Customer: replied 1 year ago.
Ok we have done as you suggested. Steel wool etc. now lost the screw trying to return it ...
Expert:  Daniel Plourde replied 1 year ago.

ok try to find the screw if not any little screw about that size should work as long as it holds tight. i would usually use a sheetmetal screw and then turn it back on and we will see if that fixed it.

Customer: replied 1 year ago.
ok we turned it on and it's gone to #12 the burner turned off but the fan is going
Customer: replied 1 year ago.
Fan turned off and PF flashing
Expert:  Daniel Plourde replied 1 year ago.

did the flame ignight?

Customer: replied 1 year ago.
It did then turned off and dashed 12 and showed a flame icon then fan came on and then turned off and now PF. I redid it and it is now flashing 12 and a flame icon again...
Expert:  Daniel Plourde replied 1 year ago.

ok and the flame sensor is clean nice and shinny and reconected with the wire and installed above the burner?

Customer: replied 1 year ago.
Expert:  Daniel Plourde replied 1 year ago.

ok then there are 2 posiblities, one is the flame sensor is bad or the wire coming off it to the control. the other is the control board is bad. it would require a meter that can read Ma to determine what is bad but if you would like to try fixing it i would start with replacing the flame sensor and make sure the wire is good. if it still doesnt work then the control is bad.

Customer: replied 1 year ago.
where do I get the service man to replace the sensor. So I am basically back where I started?
Expert:  Daniel Plourde replied 1 year ago.

if you want to have a company fix it for you you can search for any HVAC or mechanical contractors around your area. or you can order the part yourself and replace it.

Customer: replied 1 year ago.
Okay.... Well I guess thanks!
Expert:  Daniel Plourde replied 1 year ago.

ok, if you have any more questions please let me know, if not i would appreciate it if you could rate me on my service today by selecting one of the 5 stars. thank you for using just answer.

Related HVAC Questions