How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Phil Your Own Question
Phil
Phil, Mechanical Engineer
Category: HVAC
Satisfied Customers: 5648
Experience:  Retired HVAC/ Electrical & Boiler contractor. Industrial
23932409
Type Your HVAC Question Here...
Phil is online now
A new question is answered every 9 seconds

I have a Lennox CBX32MV03623061 Hvac that responds to change

Customer Question

I have a Lennox CBX32MV03623061 Hvac that responds to change from heat to cold but not to temperature change or to off. Thermostat is new. And does this model have auxiliary heat?
Submitted: 1 year ago.
Category: HVAC
Expert:  Heath.M replied 1 year ago.

Hello my name is ***** ***** will be my pleasure to assist you. What is the model and model number of your thermostat?

Customer: replied 1 year ago.
Honeywell RTH8550wifi
Customer: replied 1 year ago.
Lennnox CBX32MV03623061
Expert:  Heath.M replied 1 year ago.

can you tell me what the wire connections are to the thermostat and there wire colors with terminals?

Expert:  Heath.M replied 1 year ago.

it is a heat pump thermostat. the question is. is it set up for a heat pump in the install menu and wiring.

Customer: replied 1 year ago.
C is blue
G is y green
y is yellow
O/B is orange
RC is red orange
E/aux is blk and a white together
Customer: replied 1 year ago.
System setting is at 0170 withb7 for heat pump and with auxilary heat. That us what it looks like my old thermostat was at
Expert:  Heath.M replied 1 year ago.

okay the wiring seems correct we will have to check the thermostat setup.

Customer: replied 1 year ago.
Because i pulled the frint plate if the thermostat off to look at eiring the screen shows. ...wait
Expert:  Heath.M replied 1 year ago.

you have it back on now?

Customer: replied 1 year ago.
It just clicked back on , temperature inside showed 68 and i had set it for 71 and now it is at 69 should i wait a few minutes to see if it goes to 71 or can we still check the system setings while it is doing that
Customer: replied 1 year ago.
Went from showing auxiliary heat on screen to heat on now
Expert:  Heath.M replied 1 year ago.

what is the setting for 0190?

Expert:  Heath.M replied 1 year ago.

is the outside unit running?

Customer: replied 1 year ago.
0190 has a 0
Expert:  Heath.M replied 1 year ago.

ok that is right.

Expert:  Heath.M replied 1 year ago.

is the outside unit running is there warm air coming from the vents?

Customer: replied 1 year ago.
Was on and thermostat reached 71 and both inside and outside unit turned off. Which it had not been doing
Expert:  Heath.M replied 1 year ago.

okay good. It sounds like the unit is running normal. when the em heat was on the unit did not put on warm air?

Customer: replied 1 year ago.
Should i raise the thermostat a couple of degrees more to see if it keeps respondi
Expert:  Heath.M replied 1 year ago.

you can it will take a little while for it to responds as there is a 5 minute delay. before it will kick back on to prevent damage to the outside unit.

Customer: replied 1 year ago.
Some but not like when it went to heat .... it shows heat on and it just came back on
Customer: replied 1 year ago.
By itself
Customer: replied 1 year ago.
outside unit is on and warm air is coming in now
Expert:  Heath.M replied 1 year ago.

good then it sounds like it came back on.

Expert:  Heath.M replied 1 year ago.

there seems to be an issue with the electric heat banks that come on when the temperature outside is to low or the unit outside is in defrost.

Customer: replied 1 year ago.
Its 38 right now but when it first acted up earlier this week it git stuck on cool as the weather was at 85 on the first day it git stuck
Customer: replied 1 year ago.
Because it kept runnningbit dropped the temp to 68 so i turned the system off to prevent damage
Expert:  Heath.M replied 1 year ago.

that may have been the issue. the cycle time between heat and cool. If it happens again you may have to take the thermostat off the wall plate to reset. the thermostat.

Expert:  Heath.M replied 1 year ago.

I would run it either in heat mode only or cool mode only. not in auto.

Customer: replied 1 year ago.
Ok....i was concerned that i had not wired the new thermostat correctly even though i labeled all the wires before removing and yook a picture
Customer: replied 1 year ago.
Ok i will change the system setting 0300 to zero and use manual mode
Expert:  Heath.M replied 1 year ago.

that will be your best solution.

Customer: replied 1 year ago.
Thank you if it starts acting up again i wiill call my hvac people to come back out as they were just here in july
Expert:  Heath.M replied 1 year ago.

you are very welcome!!

Customer: replied 1 year ago.
For maintenance. .... leaves are starting to falllwnow snd they tend to settle around outside unit going to make sure that is completely clear as well
Customer: replied 1 year ago.
Thank you
Expert:  Heath.M replied 1 year ago.

yes this will be very important on cooler days as you want as much air flow across the outside coil as you can get.

Customer: replied 1 year ago.
Thank you so much ...it restored my faith in the DIY research I did yesterday...lol But will monitor and call in the big guns if it starts acting up again. Have a great day!
Expert:  Heath.M replied 1 year ago.

you are very welcome, have a wonderful day.

Related HVAC Questions