How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Phil Your Own Question
Phil
Phil, Mechanical Engineer
Category: HVAC
Satisfied Customers: 7603
Experience:  Retired HVAC/ Electrical & Boiler contractor. Industrial
23932409
Type Your HVAC Question Here...
Phil is online now
A new question is answered every 9 seconds

I have two rheem imperial 90one works fines the other has

Customer Question

i have two rheem imperial 90one works fines the other has problems the blower motor stays on and the inducer motor comes on hot surface igniter comes on fires up for five or six seconds and gas valve shuts off.replaced flame sensor i noticed the flame sensor wire is hooked up to black wire on the flame sensor. Inmy other furnace it is hooked up to the white wire.
Submitted: 1 year ago.
Category: HVAC
Expert:  Phil replied 1 year ago.

Hello,

The wire color does not mean much in most cases, as long as the wire goes to the same place as the working furnace wire does, it is correctly wired... if it has been working properly earlier wired the way it is, then it is also properly wired.

If the wire connection is tight, and the flame sensor is not working, first step is to clean the flame sensor rod off with plumbers sand cloth or a pot scrubber pad... if that fails, the next suspect is a bad printed circuit board.

Tell me a lot about your technical skills sets and I will be able to coach you from there most effectively.