How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Phil Your Own Question
Phil
Phil, Mechanical Engineer
Category: HVAC
Satisfied Customers: 8010
Experience:  Retired HVAC/ Electrical & Boiler contractor. Industrial
23932409
Type Your HVAC Question Here...
Phil is online now
A new question is answered every 9 seconds

The same unit as the last time. I turn it on. The glow plug

Customer Question

hello, the same unit as the last time. I turn it on for heat. The glow plug is on and red but the burnners do not kick in?
Submitted: 1 year ago.
Category: HVAC
Expert:  Phil replied 1 year ago.

Hello again,

So far it sounds like the gas valve is stuck or not getting the 24volts it needs to open... if you can attach a photo of the gas valve showing very clearly where the wires attach to it, and a clear, well focused photo of the wiring diagram, well lit and taken from close up I can mark those up with trouble shooting directions.

Customer: replied 1 year ago.
Expert:  Phil replied 1 year ago.

Hello again, thanks for the attempt. The photo did not show up as a workable attachment *link that I can click on and edit but as a greatly enlarged photo where the words, 'pink and purple fill half of my 23 inch screen' that will be miserable to deal with and mark up so that it will be useful to you.

Can you try it again using the paper clip icon at the right end of the tool bar? or the +add files button on the left of the send button?

That will help a lot, thanks.

Expert:  Phil replied 1 year ago.

Hello again, nice try with picture but the two words, pink and purple on the diagram color code fill my entire 23 inch screen, thats going to be hard to work with.

Can you use the paper clip icon above in the tool bar, or the +add files link to the left of the 'send' button to attach the files, I get them in a workable format that way. Thanks.