How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Phil Your Own Question
Phil
Phil, Mechanical Engineer
Category: HVAC
Satisfied Customers: 7596
Experience:  Retired HVAC/ Electrical & Boiler contractor. Industrial
23932409
Type Your HVAC Question Here...
Phil is online now
A new question is answered every 9 seconds

I have a Trane XE70 HVAC Unit (Circa 1988) that is blowing

Customer Question

I have a Trane XE70 HVAC Unit (Circa 1988) that is blowing warm air instead of cold. Both the blower and compressor motors are functioning, however the compressor motor doesn't sound like it is under load. No tripped breakers in the main electrical service. Any ideas?
Submitted: 1 year ago.
Category: HVAC
Expert:  Phil replied 1 year ago.

Hello,

If the compressor is running and drawing about 25% of its full load amp rating, the system either has a refrigerant leak and is way low on refrigerant (90% chance if that is the case). ... or the rotor in the compressor has broken (thats about a 2% chance)... the other 7% chance is that the compressor is not actually running..(use a clamp around type amp meter to verify that).

We can begin there, tell me what you can discover...there is no time limit on this question.