How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask airheatman Your Own Question
airheatman
airheatman, HVAC Technician
Category: HVAC
Satisfied Customers: 7754
Experience:  Furnace, A/C and heat pump specialist.
16514686
Type Your HVAC Question Here...
airheatman is online now
A new question is answered every 9 seconds

I had a rheem 90% furnace installed less than a year ago.

Customer Question

I had a rheem 90% furnace installed less than a year ago. Less than a week later the burner would go out as soon as the fan kicked on. My friend who installed and got me the furnace talked to service techs and tried a couple different things. Nothing worked until he changed the computer board. It worked perfect all winter long after that. 3 days ago I went to turn the furnace on again and it did the exact same thing. Burners fire up and when the fan turns on the flames shut off. Any thoughts on this?
Submitted: 1 year ago.
Category: HVAC
Expert:  airheatman replied 1 year ago.

Do you get an error code indicated by number of flashes between pausing on the control board?

Customer: replied 1 year ago.
Never mind. A lot more complicated than this. When the top cover is off the unit it works perfect. When I install it so its air tight the fan starts up and a little pressure on the cover and the flame goes out. Looks like a install problem.
Expert:  airheatman replied 1 year ago.

If unit works with cover off, but not on, the issue is most likely an issue with pressure switch.Possible causes are restricted vent, blockage in condensate drain, insufficient combustion air, etc. I do recommend getting installer back out there.