How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Phil Your Own Question
Phil
Phil, Mechanical Engineer
Category: HVAC
Satisfied Customers: 5648
Experience:  Retired HVAC/ Electrical & Boiler contractor. Industrial
23932409
Type Your HVAC Question Here...
Phil is online now
A new question is answered every 9 seconds

Just installed a single zone M36YJ, everything appeared

Customer Question

just installed a single zone M36YJ, everything appeared fine. When I go to energize the unit there is nothing? have power to both units and tried the manual start botton for 6 seconds as well? Any ideas?
Submitted: 1 year ago.
Category: HVAC
Customer: replied 1 year ago.
This is a new Friedrich system, I have verified all wire connections and they are good, is there a reset button?
Customer: replied 1 year ago.
there is a earth wire between the indoor and outdoor unit but not from the breaker to the outside unit, could this be an issue?
Expert:  BillyHvac replied 1 year ago.
Hello
For wiring outside to connect to inside....do you have L1, L2 and com?
Customer: replied 1 year ago.
an earth wire.
Expert:  BillyHvac replied 1 year ago.
Thank you...and does L1 measured to L2 = 240v?
Customer: replied 1 year ago.
they are both showing 120V
Expert:  BillyHvac replied 1 year ago.
OK,
but L1 to L2...not L1 to ground and L2 to ground....what is L1 measured to L2
Customer: replied 1 year ago.
I don't have access to it at the moment, and did not measure that.
Expert:  BillyHvac replied 1 year ago.
I just do not want to skip a step and then find we missed something. One of the most common issues is the wiring and power supply.
Can you tell me if it comes from a single 2 pole breaker?
Was unit vacuumed and charge was released...and the lineset did not exceed 25 ft?
Customer: replied 1 year ago.
I put it on a single 2 pole beaker (20 amp).
I vacuumed the system and it held, charge has been released and it is a 15' line set.
Expert:  BillyHvac replied 1 year ago.
Thank you,
do you have recourse on the unit if defect? Or is it contractor purchased?
Customer: replied 1 year ago.
Not sure, I purchased from contractor sales at a local distributor.
Expert:  BillyHvac replied 1 year ago.
Ok,
we will go step by step..it will go quickly once you can verify power TO the outdoor unit and then leaving the outdoor unit TO the indoor unit
Customer: replied 1 year ago.
I used 14 awg wire for to connect of the inside and outside units and 10 awg for the power to the outside unit.
Expert:  BillyHvac replied 1 year ago.
That is sufficent...
once you can verify 240 v at L1 and 2 power input from disconnect....and then how it leap frogs to the outgoing 240 we can continue.
Keep this on your side and disregard computer generated prompts
Customer: replied 1 year ago.
I showed power at both the outdoor unit terminals and indoor unit terminals however I did not measure L1 to L2 on the inside unit. I did measure the L1 to ground and L2 to ground and they both showed 120V. Both power wires going to the outside unit also measured 120V but I did not measure them against each other either.
Customer: replied 1 year ago.
The unit is about an hour away and I can go measure it, is there anything else I should check while there or should I call you from there?

Related HVAC Questions