How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Machinc Your Own Question
Machinc
Machinc, General Contractor
Category: HVAC
Satisfied Customers: 813
Experience:  Has written home improvement articles since 2008. Earned South Carolina Residential Builders License in 1991.
75209918
Type Your HVAC Question Here...
Machinc is online now
A new question is answered every 9 seconds

Installed a 4 ton R410a unit ,ran fine until I pumped down

Customer Question

Installed a 4 ton R410a unit ,ran fine until I pumped down to about 30PSI to rework copper in air handler closet.Vacuumed out system, when I added liquid to low side compressor heated up made a swish sound and then gave up.
Submitted: 1 year ago.
Category: HVAC
Expert:  Machinc replied 1 year ago.

I will have your answer in a moment

Expert:  Machinc replied 1 year ago.
Sounds like you ran the compressor "dry" or uncharged.
If you are comfortable with giving it another try you could
install another compressor yourself. Make sure everything
is properly set up and charged before you try to
The original one is probably shot.
Another option is for You to get all your line work straightened
out and then have a new one professionally installed.
Would cost more but would be a sure thing.
I will be glad to answer any questions you may have.