How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Phil Your Own Question
Phil
Phil, Mechanical Engineer
Category: HVAC
Satisfied Customers: 5648
Experience:  Retired HVAC/ Electrical & Boiler contractor. Industrial
23932409
Type Your HVAC Question Here...
Phil is online now
A new question is answered every 9 seconds

I am putting back an older Honeywell thermostat (the

Customer Question

I am putting back an older Honeywell thermostat (the landlord did not want to keep the wifi enabled one I bought) and reconnected it as before, (I took pictures) with just green white and red wires. But the fan is running all the time.
Submitted: 1 year ago.
Category: HVAC
Expert:  Phil replied 1 year ago.

Hello,

You can use the paper clip icon at the right end of the tool bar above to send me the pictures.

We can go from there.

Customer: replied 1 year ago.
afraid I don't see any paperclip to attach things. is this system compatible with Safari?
Customer: replied 1 year ago.
but I just used the "add files" link.
Customer: replied 1 year ago.
Do you see the photos?
Expert:  Phil replied 1 year ago.

Hello again, I got the pictures, thanks.

First make sure that the thermostat is not set to 'Fan ON'... it should be set to 'Fan AUTO'.

The way that it is wired, the fan should run only when you set to fan to 'Fan ON'... however it is possible that moving the green wire from GC to GH at the terminal strip in the furnace will solve the problem.

http://screencast.com/t/Qs6zsdAtJ6a

The other possibility is that the red wire is shorted to the green wire somewhere between the thermostat and the furnace terminal strip.

If the fan had been running all of the time prior to your replacing the thermostat, it is likely that 'fan and limit switch' inside the furnace has its contacts stuck in the closed position.

Look all that over, let me know what you can find, we can go from there.

.

Customer: replied 1 year ago.
The fan has been working fine, the setting is on auto. I'll try the GC->GH.
Customer: replied 1 year ago.
GC->GH had no effect. I think I'll just put the new one back and let the landlord have it, I don't have time to mess with it.
Expert:  Phil replied 1 year ago.
That is probably the best idea at this point.
There is no need to reply to my note here, our server will just force me to reply to your reply etc.
.
Customer: replied 1 year ago.
Am I going to be charged for this? Or will I get a paypal refund?
Expert:  Phil replied 1 year ago.

I have not given you an answer so far, we were midway on some trouble shooting. I cannot answer for management on the charges issue, I have submitted your request to them...I expect that it should end satisfactorily for you.

.